Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (isaac, M4TT), 62 guests, and 241 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Pilgrim
Pilgrim
NH, USA
Posts: 235
Joined: December 2003
Show All Member Profiles 
Top Posters(30 Days)
isaac 22
Ruben 10
Gizmo 8
Geoff 3
Morgan 3
FREAK 2
Slaz 2
DennyP 1
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
6.7 Version - Says to "Debug" #245360
09/05/11 01:46 PM
09/05/11 01:46 PM
A
Azalea  Offline OP
stranger
Joined: Aug 2011
Posts: 5
Just a question...

I have never had a problem with the queue before. We have had so much forum spam, we don't allow just anyone to join. We have always "declined all users", then checked the ones we weren't sure of by leaving them in the queue. Once checked, most are still spam, and we decline them as well. On very, very rare occasions, we find a few who do not show up anywhere in the forum spams.

But, suddenly, something odd happened.

#1 - Cannot "decline all users" any more except by a very few at a time
#2 - There are several User numbers, but nothing after them. No names, etc. When we try to decline these, it just says it cannot. Nor can they be deleted. When trying, this is the answer received...

StandardHTML stack trace:
at /usr/home/forums.atlantisrising.com/htdocs/ubb/Templates/cp2_common.pl line 96

main::StandardHTML called at /usr/home/forums.atlantisrising.com/htdocs/ubb/Templates/cp2_common.pl line 131

main::StandardHTML2() called at /usr/home/forums.atlantisrising.com/htdocs/cgi-bin/ubb/cp2_lib.cgi line 756

main::CatchException() called at cp.cgi line 499

main::__ANON__() called at Modules/Error.pm line 303

eval {...} called at Modules/Error.pm line 294

Error::subs::run_clauses() called at Modules/Error.pm line 386

Error::subs::try() called at cp.cgi line 500


Out of memory during "large" request for 2101248 bytes, total sbrk() is 66592768 bytes at /usr/home/forums.atlantisrising.com/htdocs/cgi-bin/ubb/ubb_lib_filehandle.cgi line 420.

Recently, we did try to delete all banned users. Thanks.

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: 6.7 Version - Says to "Debug" [Re: Azalea] #245374
09/05/11 06:22 PM
09/05/11 06:22 PM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,956
Portland, OR; USA
Really the error is:
Code
Out of memory during "large" request for 2101248 bytes, total sbrk() is 66592768 bytes at /usr/home/forums.atlantisrising.com/htdocs/cgi-bin/ubb/ubb_lib_filehandle.cgi line 420.
It's telling you that you're out of available memory in the request.

If you simply google search "Out of memory during "large" request" you can find several sites with discussions on fixing such errors.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: 6.7 Version - Says to "Debug" [Re: Azalea] #247180
12/09/11 12:25 PM
12/09/11 12:25 PM
A
Azalea  Offline OP
stranger
Joined: Aug 2011
Posts: 5
I'm finding nothing that answers this. The ones I've read said there is a "patch" to help. Now, I read here that there was a patch for 7.3 and higher, but nothing about for the 6.7.3.


Re: 6.7 Version - Says to "Debug" [Re: Azalea] #247188
12/09/11 05:47 PM
12/09/11 05:47 PM
Ruben  Offline
Joined: Dec 2003
Posts: 5,920
Lutz,FL
First of all if your forum is cgi based you have posted in the incorrect forum. This is a threads forum, which is mysql.php based.

But then again since you did not post a url to your forum it is anybody's guess on what version you are using.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: 6.7 Version - Says to "Debug" [Re: Azalea] #247190
12/09/11 06:27 PM
12/09/11 06:27 PM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,956
Portland, OR; USA
Moved this to UBB.Classic assistance, as it's not a bug and it's not a threads issue.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
UBB.threads 7.6.2 - Released
by isaac. 09/17/18 08:08 AM
7.6.2 Changelog Discussion
by isaac. 09/17/18 06:35 AM
Upgrade Documentation
by DennyP. 09/15/18 03:55 PM
PHP 7.2
by Geoff. 09/12/18 10:22 PM
Email Cleanup-Is it possible?
by Ruben. 09/06/18 11:25 AM
Forum Statistics
Forums36
Topics35,139
Posts191,443
Members12,106
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2