Previous Thread
Next Thread
Print Thread
Hop To
version 7.5.7 for IE success story. #251253 12/13/2012 4:59 PM
Joined: Dec 2003
Posts: 5,996
Ruben Offline OP
OP Offline
Joined: Dec 2003
Posts: 5,996
I for one would like to have some feedback on the success of using IE with this new version 7.5.7


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: version 7.5.7 for IE success story. [Re: Ruben] #251254 12/13/2012 5:11 PM
Joined: Mar 2008
Posts: 326
DLWebmaestro Offline
Enthusiast
Offline
Enthusiast
Joined: Mar 2008
Posts: 326
People still use IE?

Re: version 7.5.7 for IE success story. [Re: Ruben] #251256 12/13/2012 5:27 PM
Joined: Jan 2004
Posts: 2,468
driv Offline
Offline
Joined: Jan 2004
Posts: 2,468
About 70% of my users. frown
(Government employees.)


Using version :: 7.7.2
Re: version 7.5.7 for IE success story. [Re: Ruben] #251285 12/13/2012 10:09 PM
Joined: Dec 2003
Posts: 228
Pilgrim Offline
enthusiast
Offline
enthusiast
Joined: Dec 2003
Posts: 228
Originally Posted by Ruben
I for one would like to have some feedback on the success of using IE with this new version 7.5.7

Success in what way? I use IE exclusively after trying all the 'wanna be' browsers over the years and have had little to no problems with UBBThreads or anything else... EXCEPT after doing the upgrade/update I am having trouble with the login, especially when trying to access and use the Control Panel. But I would have some doubts that the cause is IE. [Linked Image]


Artificial Intelligence is no match for natural stupidity!
Re: version 7.5.7 for IE success story. [Re: Ruben] #251287 12/13/2012 10:16 PM
Joined: Apr 2007
Posts: 3,938
SD Offline
Former Developer
Offline
Former Developer
Joined: Apr 2007
Posts: 3,938
IE9 works fine for me on this site.. also on Pilgrim's

no problems..

of course i only use it, when i test..

otherwise it's Chrome or Firefox all the way smile

Re: version 7.5.7 for IE success story. [Re: Ruben] #251306 12/14/2012 5:00 AM
Joined: Jun 2006
Posts: 673
BellaOnline Offline
old hand
Offline
old hand
Joined: Jun 2006
Posts: 673
I've got all my non-BellaOnline forums now upgraded to 7.5.7 and it went fine in each case.

I am running on IIS with PHP 5.3.19 and MySQL 5.5.28.

IE is accessing the forums fine.

I have all the forums on INNODB (except the posts table) and it's running fine that way.

I am still hitting slowdown issues when people make posts. It just *crawls* when you hit that "submit" button. Any ideas?

Next up is to upgrade to PHP 5.4 to see if that helps.


Lisa Shea, owner, BellaOnline.com
BellaOnline Website
BellaOnline Forums - UBB since Apr 2002 - 57,000 members / 800,000 posts
Re: version 7.5.7 for IE success story. [Re: Ruben] #251307 12/14/2012 5:03 AM
Joined: Jun 2006
Posts: 673
BellaOnline Offline
old hand
Offline
old hand
Joined: Jun 2006
Posts: 673
I'll note I just sent someone a PM in my forum and that was super-quick. So it's not inserting in general that's crawling. It's specifically something about inserting a new post. I have 413459 posts in my LisaShea forum.


Lisa Shea, owner, BellaOnline.com
BellaOnline Website
BellaOnline Forums - UBB since Apr 2002 - 57,000 members / 800,000 posts
Re: version 7.5.7 for IE success story. [Re: Ruben] #251312 12/14/2012 10:16 AM
Joined: Apr 2007
Posts: 3,938
SD Offline
Former Developer
Offline
Former Developer
Joined: Apr 2007
Posts: 3,938
inserting a post has to update 2 indexes ( full text ) each time for the ubbt_POSTS table and other various indexes that aren't so 'hungry'

you are about to hit a resource wall... RAM is king wink

Re: version 7.5.7 for IE success story. [Re: Ruben] #251329 12/14/2012 2:28 PM
Joined: Dec 2003
Posts: 5,996
Ruben Offline OP
OP Offline
Joined: Dec 2003
Posts: 5,996
I guess some of you missed my point.
There have been past attempts to fix the compatibility issue between IE and this software.
It has been hit or miss on some sites probably due to the user's desktop configuration, but the usual reported issue is either login and/or registration problems.

SD has now revamped the fix in 7.5.7 so hopefully the issue has been resolved once and for all.

I currently have one site that has this type of issue with their members and was looking for feedback from someone that has experienced this problem in the past and now is corrected on this new release.

I would like to inform them this is fixed and they should upgrade.

PS,
My default browser is Firefox.
I myself have never had a problem with using IE.



Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: version 7.5.7 for IE success story. [Re: Ruben] #251371 12/14/2012 7:33 PM
Joined: Jun 2006
Posts: 673
BellaOnline Offline
old hand
Offline
old hand
Joined: Jun 2006
Posts: 673
Ruben - when I upgraded my forums and integrated the new anti-spam options I then went into each one and did a test registration with Chrome. In one case it did an extra "loop around" between board rules and birthdate confirmation before it let me through. In the other case it did two extra "loop arounds" before it finally let me fill in my user information. So if that's the issue that people are seeing, I'm still seeing it.

I've had users report this before. Usually I just tell them to keep looping and eventually it lets them in.


Lisa Shea, owner, BellaOnline.com
BellaOnline Website
BellaOnline Forums - UBB since Apr 2002 - 57,000 members / 800,000 posts
Re: version 7.5.7 for IE success story. [Re: Ruben] #251372 12/14/2012 7:36 PM
Joined: Jun 2006
Posts: 673
BellaOnline Offline
old hand
Offline
old hand
Joined: Jun 2006
Posts: 673
SirDude - I only allow members to search because it's so slow. I only get a few of those searches. In the grand scheme of things that full text search is barely an asset. On the other hand, having the full text index kills me to have every single post be so slow. It's discouraging posting which is heavily dropping my forum traffic.

Is there any way to stop having the full text index? I would much rather have a super-slow search for the 0.01% of time a search is done, and have quick posts for what my forum is doing most of the time.


Lisa Shea, owner, BellaOnline.com
BellaOnline Website
BellaOnline Forums - UBB since Apr 2002 - 57,000 members / 800,000 posts
Re: version 7.5.7 for IE success story. [Re: Ruben] #251375 12/14/2012 7:47 PM
Joined: Apr 2007
Posts: 3,938
SD Offline
Former Developer
Offline
Former Developer
Joined: Apr 2007
Posts: 3,938
bingo... you nailed what i was thinking, actually laugh

i did this for another large forum, where they had 3million+ posts..

just removed those two indexes and replaced search with a modification to use google search instead...

i also auto generated a sitemap for ( google, bing, yahoo ), so all topics, forums and categories stayed current and quickly indexed.


the google search also has the added benefit of allowing them to place adsense on the search results ( cha ching ) wink

or you could just go with super slow ( internal ) search that is one of the options in control panel..

so basically, just drop those two indices in the ubbt_POSTS table...


Re: version 7.5.7 for IE success story. [Re: Ruben] #251462 12/17/2012 4:09 AM
Joined: Jun 2006
Posts: 673
BellaOnline Offline
old hand
Offline
old hand
Joined: Jun 2006
Posts: 673
An update on the slow posting - when I removed the query cache my posting hang issues went away. Now it's "slow" (as in 4-5 seconds) but it's not hanging / timing out any more. So I'll watch it for a while and see if I want to take the next step of removing those indices.

Thanks!


Lisa Shea, owner, BellaOnline.com
BellaOnline Website
BellaOnline Forums - UBB since Apr 2002 - 57,000 members / 800,000 posts
Re: version 7.5.7 for IE success story. [Re: Ruben] #253861 10/21/2013 5:12 AM
Joined: Oct 2013
Posts: 3
winwalk Offline
stranger
Offline
stranger
Joined: Oct 2013
Posts: 3
otherwise it's Chrome or Firefox all the way


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
What happened to FAQ or Forum Help
by Ruben - 11/20/2019 11:58 AM
Search feature encountering an Error message
by jorb - 11/20/2019 12:06 AM
Followed List v7.7.2 Question
by Ruben - 11/12/2019 12:22 PM
UBB Dev
by JAISP - 11/03/2019 11:01 AM
Exceeded Number of attachments
by rbrtgrmn - 11/02/2019 9:57 PM
Who's Online Now
4 registered members (JAISP, isaac, Baldeagle, Gizmo), 40 guests, and 448 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20191023)