Previous Thread
Next Thread
Print Thread
Hop To
Moving Database from MySQL 4.0 to 5.0 #252562 03/31/2013 3:52 PM
Joined: Oct 2006
Posts: 128
tonto69 Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 128
I use 1&1 hosting and they are requiring that all databases using 4.0 be moved to 5.0. I followed their tutorial but I am getting the following error. Any assistance would be greatly appreciated!
[img:left][Linked Image][/img]

Express Hosting
Re: Moving Database from MySQL 4.0 to 5.0 [Re: tonto69] #252564 04/01/2013 12:28 PM
Joined: Dec 2003
Posts: 5,940
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,940
I don't know what they told you to do in the tutorial.
But ubb works on PHP 5 as is.
There should be no reason you need to re-create tables.
And maybe the error in your case is that you did not add the dbase name to the query so it has no idea what dbase the table would belong to. Or did not have the dbase open at the time.


Confused.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Moving Database from MySQL 4.0 to 5.0 [Re: tonto69] #252573 04/02/2013 10:40 PM
Joined: Oct 2006
Posts: 128
tonto69 Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 128
thank you for your reply...so you're saying ubb doesn't use mysql at all? what about the database for the usernames etc?

Re: Moving Database from MySQL 4.0 to 5.0 [Re: tonto69] #252576 04/03/2013 2:21 PM
Joined: Dec 2003
Posts: 5,940
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,940
Originally Posted by tonto69
thank you for your reply...so you're saying ubb doesn't use mysql at all? what about the database for the usernames etc?


I never said that.
It does use mysql

The current UBB version or I should say the 7X series is already compatible with MYSql version 5 as well as php 5.
PHP 4.3+
MySQL 4 or 5

As noted at:

https://www.ubbcentral.com/
Look on the left side of the page for requirements.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Moving Database from MySQL 4.0 to 5.0 [Re: tonto69] #252577 04/03/2013 3:08 PM
Joined: Dec 2003
Posts: 5,940
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,940
I also see from your signature that you are using v7.2.
There are several security patches as well as some enhancements compared to the current version available.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Additional Resources
UBB Developers
UBB Wiki
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Strange Merge Issue
by Baldeagle - 08/16/2019 3:37 PM
Formatting Links
by Ty Griffin - 08/13/2019 4:39 PM
Changing from iso-8859-1 to UTF-8?
by Daryl Fawcett - 08/13/2019 9:58 AM
Threaded Mode
by ToddUGA - 08/10/2019 9:18 PM
Who's Online Now
3 registered members (SD, Gizmo, ECNet), 52 guests, and 229 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
d-talk
d-talk
Germany
Posts: 90
Joined: June 2006
Show All Member Profiles 
Forum Statistics
Forums34
Topics35,320
Posts192,716
Members11,865
Most Online2,569
Jul 27th, 2019
Random Gallery Image
Latest Photos
The Sky
Land Rocks
Cozy Places
Trees
Powered by UBB.threads™ PHP Forum Software 7.7.3