Previous Thread
Next Thread
Print Thread
Hop To
#254409 12/18/2013 1:15 PM
Joined: Feb 2004
Posts: 64
JPG Offline OP
Journeyman
OP Offline
Journeyman
Joined: Feb 2004
Posts: 64
Can we get a list of what to tell users to check on the various devices if they are having log in issues.

Here's one I have on my laptop running Windows 8. I can log in to four of my forums without an issues using IE 11. One of the forums will not let me log in through IE 11. I even set it as a trusted site and still can't log in. I have no problems logging in on the same laptop using Chrome.

Why would I be able to log in to four of our forums, but log in won't work on the 5th forum? Every time I try to log in through IE 11 on the 5th forum, it just kicks me back to the log in screen.

JPG #254411 12/18/2013 2:39 PM
Joined: Apr 2007
Posts: 3,940
SD Offline
Former Developer
Offline
Former Developer
Joined: Apr 2007
Posts: 3,940
if all 5 of those sites are running on same server, i'd recommend each site have it's own 'Cookie Prefix' in Primary settings.

they all have a cookie domain of '/' and their cookie names will be the same since ubb defaults to a null string ( nothing ) for the prefix.

So, i always differentiate cookie names with a unique prefix for each site

2c

JPG #254413 12/18/2013 2:40 PM
Joined: Dec 2003
Posts: 6,361
Likes: 52
Online Yawn
Joined: Dec 2003
Posts: 6,361
Likes: 52
Well if you can figure out exactly what causes it with IE.
Present and past programmers would have a open ear.
It has been fixed(supposedly) a couple of times but then IE changes the rules with a newer release.

I don't use Chrome but Firefox usually does not have any issues with any version of ubb.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
JPG #254415 12/18/2013 4:45 PM
Joined: Feb 2004
Posts: 64
JPG Offline OP
Journeyman
OP Offline
Journeyman
Joined: Feb 2004
Posts: 64
Thanks SD! Cookie prefixes seems to have solved my problems.

JPG #254417 12/18/2013 8:38 PM
Joined: Feb 2004
Posts: 64
JPG Offline OP
Journeyman
OP Offline
Journeyman
Joined: Feb 2004
Posts: 64
I still have a lot of users getting logged out when they are clicking on a new thread or forum.


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Scroll Up Button
by JAISP - 04/28/2021 7:39 AM
[Cannot Replicate] Unapprove Post Bug
by Larry Miller - 04/26/2021 10:07 AM
Just popping in
by Harold - 04/25/2021 9:05 PM
Moving Forum/Category location
by ECNet - 04/25/2021 12:11 PM
7.7.5 become member issue
by Ruben - 04/15/2021 10:06 AM
Who's Online Now
1 members (Ruben), 73 guests, and 54 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5