Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 73 guests, and 234 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Daryl Fawcett
Daryl Fawcett
Canada
Posts: 596
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Ruben 7
Gizmo 5
isaac 4
GregK 3
Latest Photos
Previous Thread
Next Thread
Print Thread
Quotes not working? #257043
07/14/15 12:19 PM
07/14/15 12:19 PM
Joined: Oct 2006
Posts: 370
Issaquah, WA
Bill B Offline OP

enthusiast
Bill B  Offline OP

enthusiast
Joined: Oct 2006
Posts: 370
Issaquah, WA
I have a bunch of guys posting and unsuccessfully trying to quote a previous posting.

They end up looking like this:
Code
[quote=Joe Doe]this is a sentence [/quote]


If I remove the "name" reference, then it works. Any idea what's wrong?


--BIll B
Re: Quotes not working? [Re: Bill B] #257044
07/14/15 02:16 PM
07/14/15 02:16 PM
Joined: Jan 2004
Posts: 2,654
driv Offline

driv  Offline


Joined: Jan 2004
Posts: 2,654
Originally Posted by Bill B
I have a bunch of guys posting and unsuccessfully trying to quote a previous posting.

They end up looking like this:
Code
[quote=Joe Doe]this is a sentence [/quote]


If I remove the "name" reference, then it works. Any idea what's wrong?


Originally Posted by Joe Doe
this is a sentence


Very odd, it works here and on my own forum...


Using version :: 7.6.0
Re: Quotes not working? [Re: Bill B] #257045
07/14/15 02:21 PM
07/14/15 02:21 PM
Joined: Apr 2004
Posts: 1,183
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,183
California
confirm that the post being made is created with UBBCode Enabled.

Re: Quotes not working? [Re: isaac] #257046
07/14/15 02:29 PM
07/14/15 02:29 PM
Joined: Jan 2004
Posts: 2,654
driv Offline

driv  Offline


Joined: Jan 2004
Posts: 2,654
Originally Posted by id242
confirm that the post being made is created with UBBCode Enabled.

pfff - I am definitely getting old... blush


Using version :: 7.6.0
Re: Quotes not working? [Re: Bill B] #257047
07/14/15 04:11 PM
07/14/15 04:11 PM
Joined: Oct 2006
Posts: 370
Issaquah, WA
Bill B Offline OP

enthusiast
Bill B  Offline OP

enthusiast
Joined: Oct 2006
Posts: 370
Issaquah, WA
That was it!!!!! Somehow the permissions had a "0" in that location instead of a "1".

Thanks for leading me to it.


--BIll B

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Facebook sharing
by GregK. 08/17/18 12:32 PM
Google Analytics code
by Conrad. 08/15/18 07:36 AM
Possible bug in counting posts
by Baldeagle. 08/11/18 02:28 PM
My Forum Stopped Working
by packlite. 07/30/18 03:35 PM
User uploaded attachment images not displaying
by Digitalgas. 07/30/18 01:59 AM
Forum Statistics
Forums36
Topics35,132
Posts191,398
Members12,099
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)