Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (1mgcoupon05), 105 guests, and 237 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
GregK
GregK
Tombstone, AZ
Posts: 402
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Ruben 7
Gizmo 5
isaac 4
GregK 3
Latest Photos
Previous Thread
Next Thread
Print Thread
Always build - post islands #258151
03/13/16 03:53 PM
03/13/16 03:53 PM
Joined: Jan 2004
Posts: 2,654
driv Offline OP

driv  Offline OP


Joined: Jan 2004
Posts: 2,654
This has been happening to me for years (over three different shared hosting platforms).

On the very infrequent occasions that I need to alter the number of Number of Topics/Posts to display, the 'Always build' checkbox unchecks itself.

It's just been a minor annoyance so I have never gotten around to mentioning it.
Has anyone else experienced this?


(If this is desired behaviour, it's not my desire... wink )


Using version :: 7.6.0
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Always build - post islands [Re: driv] #258152
03/13/16 04:18 PM
03/13/16 04:18 PM
Joined: Jul 2006
Posts: 4,722
Liverpool : England : UK
Mark S Offline
Mark S  Offline

Joined: Jul 2006
Posts: 4,722
Liverpool : England : UK
Its been happening to me for the longest time.
I just submit twice, it keeps the tick second attempt.

And the other similar one is if you update a members profile via the control panel, they loose any group badges.

When i suspended an account i have to pm that user says, welcome back please update your user profile and select your group badge again, as the software not me removes your badges.

It can get nasty if they have paid for a subscription, and the badge goes missing.

But we are talking 7.59 back over.




BOOM !! Version v7.6.1.1
People who inspire me Isaac ME Gizmo
Re: Always build - post islands [Re: Mark S] #258153
03/13/16 04:26 PM
03/13/16 04:26 PM
Joined: Jan 2004
Posts: 2,654
driv Offline OP

driv  Offline OP


Joined: Jan 2004
Posts: 2,654
Originally Posted by Mark S

I just submit twice, it keeps the tick second attempt.

That's the one.
(I haven't noticed the other one though.)


Using version :: 7.6.0

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Facebook sharing
by GregK. 08/17/18 12:32 PM
Google Analytics code
by Conrad. 08/15/18 07:36 AM
Possible bug in counting posts
by Baldeagle. 08/11/18 02:28 PM
My Forum Stopped Working
by packlite. 07/30/18 03:35 PM
User uploaded attachment images not displaying
by Digitalgas. 07/30/18 01:59 AM
Forum Statistics
Forums36
Topics35,132
Posts191,398
Members12,099
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)