Site Links
Home
Features
Pricing & Order
Documentation
Support Options
Member Area
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 51 guests, and 111 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 458
Joined: August 2004
Show All Member Profiles 
Top Posters(30 Days)
isaac 23
Gizmo 18
Ruben 10
driv 9
Conrad 3
JAISP 2
Morgan 2
Latest Photos
Trees
Retreats
Rooms
Big stuff
Test
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
Login issues #259139 02/20/17 07:57 AM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
7.6.0 bugs?
Right now I cannot login to my britbike forum nor to this forum on my work computer. Never happened before. The login page don't show it changes to the cfrm page. can login on my iPhone.
Am using ie and chrome browsers

Last edited by Morgan; 02/20/17 08:00 AM.

Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Express Hosting
Re: Login issues [Re: Morgan] #259228 02/22/17 06:00 PM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
clear your cache/cookies and try again?


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Morgan] #259229 02/22/17 06:00 PM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
verify it with a different browser?


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Morgan] #259231 02/22/17 06:20 PM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
As I mentioned I used explorer and chrome ,
I found a way to the login page.
Go via the register page and submit the button without filling in any info takes me to the login page. Strange but the only way in for me at work. And I could login pre 7.6.0

Last edited by Morgan; 02/22/17 06:20 PM.

Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259233 02/22/17 06:22 PM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
Oh also cleared cookies and cashe


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259234 02/22/17 06:29 PM
Joined: Dec 2003
Posts: 5,881
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,881
I guess you do know Microsoft explorer is going away?
The new version is EDGE.
But I would try firefox just to rule out it may be IE or chrome version you are using..


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Login issues [Re: Morgan] #259235 02/22/17 06:37 PM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
Unfortunately I'm not an admin so I can't download software to the work pc but I hear you


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259236 02/22/17 06:40 PM
Joined: Dec 2003
Posts: 5,881
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,881
I know,
Some people say try a different browser or version
But in the real world people have no control over what they use at work.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Login issues [Re: Morgan] #259237 02/22/17 06:41 PM
Joined: Jul 2006
Posts: 4,075
Mark S Offline
Offline
Joined: Jul 2006
Posts: 4,075
Or use a mobile device smile


BOOM !! Version v7.6.1.1
People who inspire me Isaac ME Gizmo
Re: Login issues [Re: Morgan] #259248 02/22/17 10:44 PM
Joined: Apr 2004
Posts: 1,377
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,377
Originally Posted by Morgan
I found a way to the login page.
Go via the register page and submit the button without filling in any info takes me to the login page.


about 3 nights ago, using chrome on the desktop, i came across your exact same issue of not being able to access the login page at all.

i was successfully able to do it on ie11, edge, firefox, firefox mobile, and chrome mobile. but not desktop chrome.

ill see if i can reproduce the issue again tonight, and then use your procedure to bypass the bug with that. i can then attempt to track down things a bit further.

this is a bug. it should not be happening. it never presented itself during the 8 months of testing the new(ish) login script lines.

this is a bug, i too have seen with my own eyes.

thanks morgan, for this tip!


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Login issues [Re: Morgan] #259249 02/22/17 10:55 PM
Joined: Feb 2007
Posts: 1,273
JAISP Offline
Veteran
Offline
Veteran
Joined: Feb 2007
Posts: 1,273
I have not came across this at all with Safari on the iPad or the iPhone while testing.

Re: Login issues [Re: Morgan] #259250 02/22/17 11:01 PM
Joined: Apr 2004
Posts: 1,377
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,377
thanks for also checking those

it was strange. since the issue only happened on one install of ubbt760. but would not happen on another install. the situations were identical though.

5 forums worked on chrome desktop.
2 forums did not work. morgans forum and the other live forum i tested. both were using basic http and not on any cdn that i was aware of.


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Login issues [Re: Morgan] #259251 02/22/17 11:30 PM
Joined: Feb 2007
Posts: 1,273
JAISP Offline
Veteran
Offline
Veteran
Joined: Feb 2007
Posts: 1,273
Could it possibly be a cookie issue in some way? The only other thing I can think of would be the server side cache in the /templates/compile file for that user.

Try deleting the contents of that folder except the index file and see if it comes up with the page to login then.

Last edited by JAISP; 02/22/17 11:32 PM.
Re: Login issues [Re: Morgan] #259252 02/22/17 11:33 PM
Joined: Apr 2004
Posts: 1,377
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,377
not cookie related. fresh install of the os on the vm.


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Login issues [Re: Morgan] #259253 02/22/17 11:36 PM
Joined: Feb 2007
Posts: 1,273
JAISP Offline
Veteran
Offline
Veteran
Joined: Feb 2007
Posts: 1,273
I'm sure you do this as well, when I test I use an admin, global mod, mod, and user account login. Is it happening with any and all or just the admin account? I really doubt it would make a difference but the page, as you know as you wrote the code, is generated differently with each type of account.

Re: Login issues [Re: Morgan] #259254 02/22/17 11:54 PM
Joined: Feb 2007
Posts: 1,273
JAISP Offline
Veteran
Offline
Veteran
Joined: Feb 2007
Posts: 1,273
Is there even the slightest possibility this can be related to the age check function. I can't see how but there was a past issue, and now corrected, with registration in the COPPA verification check. I had fully tested that with at least 20 registrations while testing and it now works perfectly while registering.

Re: Login issues [Re: Morgan] #259255 02/23/17 12:00 AM
Joined: Apr 2004
Posts: 1,377
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,377
Chrome is being a bad doggie.


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Login issues [Re: Morgan] #259256 02/23/17 12:41 AM
Joined: Feb 2007
Posts: 1,273
JAISP Offline
Veteran
Offline
Veteran
Joined: Feb 2007
Posts: 1,273
I think it is the browser as well.

Re: Login issues [Re: Morgan] #259257 02/23/17 04:03 AM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
Back at work, you guys have been busy answering while I was a sleep.

Just to clarify.
There was no issue on 7.5.9 only on 7.6.0

It concerns explorer 11.0.9xxxx and Chrome Version 56.0.2924.87 (64-bit)

on both forums http://www.britbike.com/forums/ubbthreads.php
and
http://www.ubbcentral.com/forums/ubbthreads.php


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259268 02/23/17 01:50 PM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
I just logged out on my site to try something, and can't log back in with chrome, stuck in a loop like above.
cleared cache/cookies for the past 24 hours. the past week, no change.

.

Last edited by Bad Frog; 02/23/17 02:09 PM.

"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Morgan] #259270 02/23/17 02:26 PM
Joined: Apr 2004
Posts: 1,377
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,377
Originally Posted by Morgan
Just to clarify.
There was no issue on 7.5.9 only on 7.6.0

It concerns explorer 11.0.9xxxx and Chrome Version 56.0.2924.87 (64-bit)

on both forums http://www.britbike.com/forums/ubbthreads.php
and
http://www.ubbcentral.com/forums/ubbthreads.php


TESTED WITH
desktop/windows10
Chrome Desktop Version 57.0.2987.54 beta (64-bit), tested 2/22,2/23a
Chrome Desktop Version 57.0.2987.74 beta (64-bit), tested 2/23b
Chrome Desktop Version 56.0.2924.87 release, tested 2/23
Firefox Desktop 51.0.1 (64-bit)
Internet Explorer 11.0.15031
Microsoft Edge 40.15031

mobile/android7.1
Chrome Mobile 57.0.2987.74 beta (ARM)
Firefox Mobile 51.0.4 (ARM)
Firefox Mobile beta 52.0 (ARM)

mobile/windows10
Microsoft Edge 40.15025

mobile/ios9.35
Safari (whatever is the latest version)

I tested before and after clearing cookies and browser cache. Regardless, my results did not seem to change at all.


YESTERDAY 2/22 --
All browsers worked for logging in to the 10 UBBT760 sites I tested...
except Chrome Desktop beta with BritBikes and AGF

TODAY 2/23 --
All browsers worked for logging in to the 10 UBBT760 sites I tested...
except Chrome Desktop beta with AGF.
BritBikes now works for me on Chrome Desktop beta.

edit: tested BadFrog's Vanning on every browser listed above. I'm also having the same issues as him, but only with Chrome Desktop beta. All other browsers work as expected.

edit2: I just updated to "Chrome Desktop Version 57.0.2987.74 beta (64-bit)." Nothing changed.

edit3: I just tested with "Firefox Mobile beta 52.0 (ARM)" and this also exhibits the problem.
But Firefox, Firefox Mobile, and Chrome Release are all good. No problems at all.

Last edited by id242; 02/23/17 04:29 PM.

isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Login issues [Re: Morgan] #259271 02/23/17 02:43 PM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
I'm using Chrome Version 58.0.3018.3 dev (64-bit)


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Bad Frog] #259274 02/23/17 03:11 PM
Joined: Apr 2004
Posts: 1,377
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,377
I'm still researching the issue that is only related to Chrome Desktop, but in the meantime, you could force entry in to your site by visiting a page that gives the alternate Login

https://www.vanning.com/threads/ubbthreads.php/users/1
https //www.vanning.com/threads/ubbthreads.php/users/1 <= note the bolded section

You'll get the error, "This user is no longer in our database."
Just click on "Return to the previous page" link.
You will be logged in at that page, and will be able to go about your ways within your forum.

---

I believe the error may be related to this change in Chrome Desktop -- I need more testing though
https://blog.chromium.org/2017/01/reload-reloaded-faster-and-leaner-page_26.html
And I really dont want to point the finger there, since I havent seen this issue happen any place else.

Is your website on a CDN?

Last edited by id242; 02/23/17 03:13 PM.

isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Login issues [Re: isaac] #259275 02/23/17 03:13 PM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
Originally Posted by id242
I'm still researching the issue that is only related to Chrome Desktop, but in the meantime, you could force entry in to your site by visiting a page that gives the alternate Login

https://www.vanning.com/threads/ubbthreads.php/users/1
https //www.vanning.com/threads/ubbthreads.php/users/1 <= note the bolded section

You'll get the error, "This user is no longer in our database."
Just click on "Return to the previous page" link.
You will be logged in at that page, and will be able to go about your ways within your forum.

---

I believe the error may be related to this change in Chrome Desktop -- I need more testing though
https://blog.chromium.org/2017/01/reload-reloaded-faster-and-leaner-page_26.html
And I really dont want to point the finger there, since I havent seen this issue happen any place else.

Is your website on a CDN?


user 1 got me in.

I use cloudflare, I have disabled it and it doesn't change anything.


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Morgan] #259277 02/23/17 03:27 PM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
I am home now,
my work place is the Swedish Post's sales dep so I'm within thair server dunno what CDN is
I will check your link tomorrow.

Last edited by Morgan; 02/23/17 03:27 PM.

Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259283 02/23/17 04:34 PM
Joined: Apr 2004
Posts: 1,377
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,377
The only two browsers that I could find having the issue, were both BETA versions.

LOGIN PAGE PROBLEM
Chrome Desktop Version 57.0.2987.74 beta (64-bit), probably the developer edition also.
Firefox Mobile beta 52.0 (ARM)

NO LOGIN PAGE PROBLEM
desktop/windows10
Chrome Desktop Version 56.0.2924.87 release
Firefox Desktop 51.0.1 (64-bit)
Internet Explorer 11.0.15031
Microsoft Edge 40.15031

mobile/android7.1
Chrome Mobile 57.0.2987.74 beta (ARM), no problem with this mobile beta version.
Firefox Mobile 51.0.4 (ARM)

mobile/windows10
Microsoft Edge 40.15025

mobile/ios9.35
Safari (whatever is the latest version)


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Login issues [Re: Morgan] #259284 02/23/17 04:47 PM
Joined: Jun 2006
Posts: 15,827
Gizmo Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,827
Isaac and I have been discussing this issue on Hangouts for the last couple of hours, I was actually having these same issues with the latest Firefox BETA on Android 7.1, and it looks like the issue is with some changed variable within the Chrome Beta and FireFox Mobile Beta.

What versions are you gents who're experiencing issues running? If you're experiencing an issue in a BETA/DEV build can you please install and try to recreate the issue with the latest non-beta/dev release? We need to try to nail down that it's only affecting beta/dev builds, so we have something to track down.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Login issues [Re: Morgan] #259285 02/23/17 04:56 PM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
issues with Chrome Version 58.0.3018.3 dev (64-bit)

using chrome version 56.0.2924.87 (64-bit) on my other computer, seems to be working.

that being said, I had this happen a couple days ago and clearing my cache worked, but this time it didn't.


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Morgan] #259286 02/23/17 06:20 PM
Joined: Jun 2006
Posts: 15,827
Gizmo Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,827
Those who are having issues, please try to replicate them here at central and over at UBBDev; the proposed fix is to remove lines 76 and 77 from /scripts/login.inc.php (take care to not remove line #78):
PHP Code
		 } else {

return array(
"location" => "cfrm");

Attached Files 20170223_14-20-39.PNG
Last edited by id242; 02/23/17 06:37 PM. Reason: added screenshot

I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Login issues [Re: Morgan] #259287 02/23/17 06:41 PM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
Gizmo, I removed row 76 and 77 hope that was allright

Quote
} else {

return array("location" => "cfrm");


I will check at work in 9 hours from ...now smile


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259288 02/23/17 06:58 PM
Joined: Jun 2006
Posts: 15,827
Gizmo Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,827
:waits:
[Linked Image]


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Login issues [Re: Morgan] #259290 02/23/17 08:42 PM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
So, just encountered the bug again, deleted 76/77 and refreshed the page and it worked fine


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Morgan] #259307 02/24/17 03:53 AM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
No at work its still same issue nothing is changed


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259308 02/24/17 04:09 AM
Joined: Jun 2006
Posts: 15,827
Gizmo Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,827
Originally Posted by Morgan
No at work its still same issue nothing is changed
And you removed lines 76/77 from your login script?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Login issues [Re: Morgan] #259309 02/24/17 08:17 AM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
Yes I removed line 76 and 77.
I counted down to 76 by hand and removed exactly the code you published I edited using filezilla on the remote server.
I use IMAC at home and don't seem to have a editor that show lines, well maybe if i edit on the imac.. smile


i tried again and try to login on
http://www.britbike.com/forums/ubbthreads.php

and it still Changes the page to http://www.britbike.com/forums/ubbthreads.php?ubb=cfrm
so maybe I need to rewrite the script or if its available to download somewhere


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259317 02/24/17 11:37 AM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
Gizmo
I'm a bit puzzled as I'm not sure about line #76 77

This is my local file from 7.6.0

Quote
// Only inform the user of an error if Level 4 (Silent Fail)
if($config["SFS_LEVEL"] == 3) {
$html->not_right($ubbt_lang["SFS_DETECTED_LOGIN"]);
} else {
return array("location" => "cfrm");
}
}
} else {
return array("location" => "cfrm");
}
}
} else {
$html->not_right($ubbt_lang["SFS_ERROR_REMOTE"]);
}
}

// ----------------------------------------------------------------


They look kind of a likedon't you think.

Quote
// Only inform the user of an error if Level 4 (Silent Fail)
if($config["SFS_LEVEL"] == 3) {
$html->not_right($ubbt_lang["SFS_DETECTED_LOGIN"]);
} else {
return array("location" => "cfrm");
}
}
} else {
return array("location" => "cfrm");
}
}
} else {
$html->not_right($ubbt_lang["SFS_ERROR_REMOTE"]);
}
}

// ----------------------------------------------------------------


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259319 02/24/17 11:41 AM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
download 7.60 again from the site, and re-upload those files, they have been corrected. that way you don't have to worry about deleting the wrong thing


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Morgan] #259320 02/24/17 11:53 AM
Joined: Jun 2006
Posts: 672
Morgan Offline OP
Addict
OP Offline
Addict
Joined: Jun 2006
Posts: 672
OK that is why the files looked alike as i had aleary downloaded the new 7.6.
OK i uploaded that login file so i'll be checking again on monday.Thanks


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login issues [Re: Morgan] #259321 02/24/17 12:03 PM
Joined: May 2008
Posts: 735
Bad Frog Offline
old hand
Offline
old hand
Joined: May 2008
Posts: 735
the downloaded files will have a date newer than 2/15 - that's how you can tell.


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: Login issues [Re: Bad Frog] #259347 02/24/17 03:06 PM
Joined: Apr 2004
Posts: 1,377
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,377
Originally Posted by Bad Frog
the downloaded files will have a date newer than 2/15 - that's how you can tell.


Thank you laugh


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Page 1 of 2 1 2

ShoutChat Box
Today's Birthdays
No Birthdays
Recent Topics
7.7.1 scripts/inline_moder
ation.inc.php

by BlackMale - 05/23/19 12:23 AM
7.7.1 forgotten? //$reply = "off";
by BlackMale - 05/13/19 07:25 PM
[FIXED for 7.7.2] 7.7.1 /admin/edit_subscrip
tion.php

by BlackMale - 05/11/19 08:35 AM
https?
by justwilliams - 05/10/19 09:20 AM
Forum Statistics
Forums35
Topics35,293
Posts192,449
Members12,167
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.7.2
(Snapshot build 20190501)