Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 74 guests, and 389 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Mark S
Mark S
Liverpool : England : UK
Posts: 4,704
Joined: July 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 18
M4TT 12
FREAK 11
Ruben 8
isaac 4
mmkk 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
UBBCentral Login issue #259708
03/04/17 10:07 AM
03/04/17 10:07 AM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
Not sure if this is specifically a 7.6 issue, as I have not upgraded my Forum yet.

In recent times (weeks, months?) I've had a hard time staying logged in here. It seemed to be hit and miss, but I think I just nailed it down...

If I log in with Name and Password and I click the "keep me logged in" box.
I see Welcome message on Right side.
I click 'Active Threads' link... and message says... You are not logged in.

If I don't click the 'keep me logged in' box I can go to Active Threads and I'll stay logged in.

Is it just me?

Bill

Last edited by ECNet; 03/04/17 10:10 AM.
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: UBBCentral Login issue [Re: ECNet] #259710
03/04/17 02:54 PM
03/04/17 02:54 PM
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Could be a cross domain cookie issue; are you visiting here via http://ubbcentral.com/ then when you're logged out is the url http://www.ubbcentral.com/?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: UBBCentral Login issue [Re: Gizmo] #259711
03/04/17 04:35 PM
03/04/17 04:35 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
Originally Posted by Gizmo
Could be a cross domain cookie issue; are you visiting here via http://ubbcentral.com/ then when you're logged out is the url http://www.ubbcentral.com/?


coming here from my forum link (bottom of page (www) > Community > Login > all www

Once I'm here I can do it again and again with same results

Bill

Re: UBBCentral Login issue [Re: ECNet] #259712
03/04/17 04:42 PM
03/04/17 04:42 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
I just did it like 5 times in a row. Logging in if I click the 'keep me logged in' box I can sit there on the Forum Summary page and it's giving me the welcome message.

As soon as I try to go somewhere, Portal, My Stuff, Forums, Active Threads it's telling me I'm logged out.

??
Bill

Re: UBBCentral Login issue [Re: ECNet] #259713
03/04/17 04:58 PM
03/04/17 04:58 PM
Joined: Dec 2003
Posts: 5,827
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,827
Lutz,FL
This has become like the holy grail.
This login issue has been fixed a multitude of times but it keeps coming back to haunt us.
My 2 cents is it is because all the browsers keep getting updated faster than updates for this software.

What is the browser and version you are using?

Last edited by Ruben; 03/04/17 05:02 PM.

Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: UBBCentral Login issue [Re: Ruben] #259721
03/04/17 06:12 PM
03/04/17 06:12 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
Originally Posted by Ruben
This has become like the holy grail.
This login issue has been fixed a multitude of times but it keeps coming back to haunt us.
My 2 cents is it is because all the browsers keep getting updated faster than updates for this software.

What is the browser and version you are using?
Ok, so it's not just me.

Currently using IE 11.

I'll try some others

Re: UBBCentral Login issue [Re: ECNet] #259722
03/04/17 06:16 PM
03/04/17 06:16 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
Chrome is [Linked Image]

Re: UBBCentral Login issue [Re: ECNet] #259723
03/04/17 06:19 PM
03/04/17 06:19 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
FireFox is [Linked Image]

So it just seems to be MS Explorer

Re: UBBCentral Login issue [Re: ECNet] #259724
03/04/17 06:23 PM
03/04/17 06:23 PM
Joined: Dec 2003
Posts: 5,827
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,827
Lutz,FL
Is it Edge or IE
They are different.

Last edited by Ruben; 03/04/17 06:24 PM.

Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: UBBCentral Login issue [Re: Ruben] #259725
03/04/17 06:26 PM
03/04/17 06:26 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
IE, I don't know Edge

Re: UBBCentral Login issue [Re: ECNet] #259728
03/05/17 05:59 PM
03/05/17 05:59 PM
Joined: Dec 2003
Posts: 5,827
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,827
Lutz,FL
edge is a replacement browser for ie by microsoft
for example windows 10 it prompts you if you want to use edge.
In fact they push you to change to edge.
It looks very similar


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: UBBCentral Login issue [Re: ECNet] #259733
03/05/17 07:43 PM
03/05/17 07:43 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
I'm resisting Windows 10 as long as I can....

Re: UBBCentral Login issue [Re: ECNet] #259738
03/06/17 12:22 AM
03/06/17 12:22 AM
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Originally Posted by ECNet
I'm resisting Windows 10 as long as I can....

As was I; after I finally got used to the tiles on the start menu I found W10 easier to take on. From purely a "I do Tech Support on the side" standpoint I kind of had to "get over it" and "get used to it", since W10 is slated to be a long term version of windows that is built upon versus replaced, and since my clients are moving over I just had to give in and do it...

I also took the time lately to replace our primary hard drives with SSD hd's and I'm really quite enjoying how well W10 manages a SSD drive.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: UBBCentral Login issue [Re: Gizmo] #259739
03/06/17 01:07 AM
03/06/17 01:07 AM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
I know I'll have to bite the Bullitt sometime. I just know I'll lose one or more of my favorite applications due to incompatibility.

Re: UBBCentral Login issue [Re: ECNet] #259740
03/06/17 01:10 AM
03/06/17 01:10 AM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
I am curious. Are you still using 16bit applications from the 90s? or applications which have not seen an update in over a decade?

Re: UBBCentral Login issue [Re: Gizmo] #259742
03/06/17 03:13 PM
03/06/17 03:13 PM
Joined: May 2008
Posts: 742
Coast of Maine
Bad Frog Offline
old hand
Bad Frog  Offline
old hand
Joined: May 2008
Posts: 742
Coast of Maine
Originally Posted by Gizmo
Originally Posted by ECNet
I'm resisting Windows 10 as long as I can....

As was I; after I finally got used to the tiles on the start menu I found W10 easier to take on..


I replaced the tiles with Start 10 from stardock.. something a little more versatile and user friendly


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: UBBCentral Login issue [Re: Ruben] #259743
03/06/17 03:14 PM
03/06/17 03:14 PM
Joined: May 2008
Posts: 742
Coast of Maine
Bad Frog Offline
old hand
Bad Frog  Offline
old hand
Joined: May 2008
Posts: 742
Coast of Maine
Originally Posted by Ruben
edge is a replacement browser for ie by microsoft
for example windows 10 it prompts you if you want to use edge.
In fact they push you to change to edge.
It looks very similar


I "un-pinned" edge from the taskbar because of it's annoying popups whenever I fire up chrome.

especially the one about battery life... I'm on a desktop, I don't care about battery life!


"No matter where you go, there you are."
"If you can't do something smart, Do something right"
"There are three kinds of people in the world, those who can count, and those who can't"
Re: UBBCentral Login issue [Re: Bad Frog] #259744
03/06/17 03:55 PM
03/06/17 03:55 PM
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Quote
I replaced the tiles with Start 10 from stardock.. something a little more versatile and user friendly

I have used it, worked great for me in Win8; w10 has a start menu, and you can even disable tiles on it.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: UBBCentral Login issue [Re: isaac] #259752
03/06/17 06:57 PM
03/06/17 06:57 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
Originally Posted by id242
I am curious. Are you still using 16bit applications from the 90s? or applications which have not seen an update in over a decade?
I do have some older Applications which I still use.

Some do have Updates, but they are a drastically different animal from what I've been used to using. Others have no updates, but they are something I can't do without right now.

My wife and others in the Family have been using a Graphics program called Printmaster since back in the 90s. We've updated the program numerous times but then something happened after Win 7 - it stopped working...
They came out with a newer version, ok, but... it won't open the hundreds of files that were created with the prior versions ... What the Heck?? So, I've got a Win XP Machine still connected for just that purpose.

Bill

Re: UBBCentral Login issue [Re: ECNet] #259753
03/06/17 07:20 PM
03/06/17 07:20 PM
Joined: Feb 2007
Posts: 1,318
Pennsylvania
JAISP Offline
veteran
JAISP  Offline
veteran
Joined: Feb 2007
Posts: 1,318
Pennsylvania
I truly believe any software product should always accept and use previous content used by that software as it was intended to be used from the past in all future releases. Even though technologies advance people have invested in the use of the previous products and the software developers should always take those instances into consideration during development.

All to often developers say stuff like this is the new standard. Well you had a standard in the past why not make the old standard acceptable with the new and have them both works together. In many instances it's not much more then a few characters or a line or two of code to make it happen. Ignorance in this area is always resulting in Loss of new sales and loss of some new customers.

But hey, what do I know lol........

Re: UBBCentral Login issue [Re: ECNet] #259754
03/06/17 07:37 PM
03/06/17 07:37 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
ECNet. I totally feel your pain. Many loved programs will probably never see a single update -- even after 20+ years.


the following has been put behind a spoiler tag because is unrelated to the thread topic:
Windows 10... General:
I work with FoxPro 2.6a for Windows (circa 1994) which is a 16-bit application. Windows 10 64-bit edition removed support for 16bit apps. There are quite a few POS (Point of Service) and DE (Data Entry) companies who still use FoxPro 2.6a. The software also stores its data in DB2 format. There is nothing wrong with this. Their application continues to do its main task, even 20 years later. Thats a good investment!

To get this 1994 16bit application to work with Windows 10, I've had to:
• Install the 32bit version of Windows 10. The memory limit in the 32bit version is capped at 3.5GB.
• Install Microsoft NTVDM - NT Virtual DOS Machine. https://en.wikipedia.org/wiki/Virtual_DOS_machine
NTVDM is only available for "Windows 10 32-bit" edition. "Windows 10 64-bit" edition supports only 64-bit applications with compatibility for 32-bit applications, not 16-bit applications.

After doing these two things, that 16bit application (for the most part) works fine again.

The highest versions of Windows which 16bit apps are compatible with, are:
** Windows 10 32-bit edition with NTVDM installed
** Windows Server 2008 32-bit edition (Build 6002)

If you're on Windows 10 32-bit edition, and you attempt to run a 16-bit application, a pop-up notice will tell you that you need to install NTVDM, and ask if you'd like to have it automatically downloaded and installed for you. This is a Microsoft program, and it downloads from microsoft.com servers.


Windows 10... RS1 and RS2:
20160801 - 1607 build 14393 - Redstone 1 (Anniversary Update)
2007Q1/Q2 - build 1548 - Redstone 2 -- The current Fast Ring Builds
I've not directly experienced many issues with these. And I recommend them. But I dont recommend IE11 or Edge.

Windows 10... TH2:
20151103 - 1511 build 10586 - Threshold 2
Windows 10 TH2 was much better. but still had tiles and not a proper (read: classic) Start Menu.

Windows 10... TH1:
20150715 - 1507 build 10240 - Threshold 1
The missing start menu was not fun at all. All the tiles were not fun either.

Windows 8
The Metro style start menu was not fun at all. Windows 8.1 was much better. For the most part, I didnt have problems with this OS version.

Windows 7
I didnt have problems with this OS version.

Windows VISTA
Creative Labs and Linksys (and many other hardware companies) suggested that if you were having issues in VISTA which you did not have in XP, that you need to buy new hardware. Creative Labs never released drivers for per-release version of VISTA, and they often took several weeks or months to release one after the fact (zero audio for several months). Linksys just said by new hardware. Because of that, I had about a dozen unopened boxes of LNE100TX and WMP110 Linksys cards that ended up in a landfill somewhere.

Last edited by id242; 03/06/17 07:58 PM. Reason: added spoiler tag
Re: UBBCentral Login issue [Re: ECNet] #259886
03/19/17 01:33 PM
03/19/17 01:33 PM
Joined: Mar 2007
Posts: 209
E
ECNet Offline OP
enthusiast
ECNet  Offline OP
enthusiast
E
Joined: Mar 2007
Posts: 209
OK...

I just Updated from 7.59 to 7.6 and had a Member contact me about the same login/logout problem. He's also using IE 11
So, maybe it is related to 7.6

Any ideas?

Update: It could have been happening with 7.59 too

Last edited by ECNet; 03/19/17 02:14 PM. Reason: added Update
Re: UBBCentral Login issue [Re: ECNet] #259888
03/19/17 02:19 PM
03/19/17 02:19 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
Uncheck the "Keep me logged in" box during login. This is a bug with Internet Explorer since many version of UBB.threads.
https://www.ubbcentral.com/forums/ub...remember-me-problem-in-internet-explorer
http://www.ubbcentral.com/forums/ubbthreads.php/topics/243975/member-login-issues
just to list two (of a several hundred)

If you do a search for "Internet Explorer" on the UBB.threads support forums, you'll see that the posts go way back to even v6 in 2005.

I believe Microsoft Edge finally has the cookie issues fixed.

Re: UBBCentral Login issue [Re: ECNet] #259973
03/28/17 02:28 PM
03/28/17 02:28 PM
Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Mark S Offline
Mark S  Offline

Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
my language file for my login page looks like this


Remember me on each visit.(Microsoft Edge Do not tick this box. It logs you out.).

Had that in place for years, i also say use firefox or chrome wink


Version v7.5.8
People who inspire me Gizmo ID242 SD
Its been a long road. . . .to be waiting

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar [Not a Bug]
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,544
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)