Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (M4TT, mmkk), 83 guests, and 244 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 82
Joined: September 2008
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 14
FREAK 11
M4TT 10
mmkk 5
isaac 4
Ruben 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
7.6.0: "Reply" button doesn't work #259813
03/15/17 12:42 PM
03/15/17 12:42 PM
Joined: Mar 2007
Posts: 31
B
BB Offline OP
newbie
BB  Offline OP
newbie
B
Joined: Mar 2007
Posts: 31
Hello, I recently upgraded to 7.6.0. A user reported that the "Reply" button doesn't work. Clicking on it doesn't do anything. The URL is https://wordsmith.org/board/ubbthreads.php?ubb=showflat&Number=226749#Post226749 and here's a screenshot. Thanks.
[img]https://www.flickr.com/photos/101711891@N06/32644799273/[/img]

Re: 7.6.0: "Reply" button doesn't work [Re: BB] #259814
03/15/17 12:49 PM
03/15/17 12:49 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
Because you have "Quick Reply" turned on, clicking on the "Reply" button will take the user to the "Quick Reply" section of the page. From there, they can either enter and submit their comment, or click on the "Use Full Editor" button.

You can disable "Quick Reply" so your users will always be taken directly to the "Full Editor" page.
Control Panel ┬╗ General Display Settings > Post/Reply Page Settings category
Uncheck "Enable Quick Reply"

Re: 7.6.0: "Reply" button doesn't work [Re: isaac] #259815
03/15/17 12:54 PM
03/15/17 12:54 PM
Joined: Mar 2007
Posts: 31
B
BB Offline OP
newbie
BB  Offline OP
newbie
B
Joined: Mar 2007
Posts: 31
Thank you!


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
I want to update forum but can't find license
by dimaninc. 11/23/17 10:51 AM
Forum Statistics
Forums36
Topics35,014
Posts190,531
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)