Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (Morgan), 59 guests, and 388 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
TGCsanderson
TGCsanderson
Hackelton U.K.
Posts: 67
Joined: September 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 17
M4TT 12
FREAK 8
Ruben 8
mmkk 4
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
PHP Version Requirements #260096
04/28/17 06:06 PM
04/28/17 06:06 PM
Joined: Nov 2006
Posts: 180
Virginia
J
Jake Offline OP
member
Jake  Offline OP
member
J
Joined: Nov 2006
Posts: 180
Virginia
The website that my forum is associated with uses Joomla. I upgraded to 3.7 and it is telling me "Error - We have detected that your server is using PHP 5.4.38 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends [u]upgrading your site to PHP 5.6 or later which will receive security updates at least until 2018-12-31."[/u] Even with that error, it works fine.

What versions of PHP are acceptable to UBB?

I'm not sure if I can do that or if I need the web-host to do it, but I'd like this information before doing that.

Thanks!

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: PHP Version Requirements [Re: Jake] #260097
04/28/17 06:06 PM
04/28/17 06:06 PM
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
PHP 5.6 would be my recommendation.

As listed on the main UBBCentral site, UBB.threads v7.6.0 only supports PHP5.4-5.6; PHP7 is strictly not supported at this time.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: PHP Version Requirements [Re: Jake] #260098
04/28/17 06:24 PM
04/28/17 06:24 PM
Joined: Nov 2006
Posts: 180
Virginia
J
Jake Offline OP
member
Jake  Offline OP
member
J
Joined: Nov 2006
Posts: 180
Virginia
Thanks.

LOL. I never thought to look on the main page for that information. I was looking through the documents section.

Re: PHP Version Requirements [Re: Jake] #260099
04/28/17 06:46 PM
04/28/17 06:46 PM
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
There is also the Server Requirements and Suggestions article at UBBWiki that I keep pretty well updated, if you have any future questions.

Last edited by Gizmo; 04/28/17 06:47 PM.

I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar [Not a Bug]
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,544
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)