Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (Gizmo, KenR), 58 guests, and 263 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Mark S
Mark S
Liverpool : England : UK
Posts: 4,704
Joined: July 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 14
FREAK 11
M4TT 9
mmkk 5
Ruben 4
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Re: Login problems [Re: Baldeagle] #256642
03/05/15 12:51 PM
03/05/15 12:51 PM
Joined: Jul 2006
Posts: 38
USA
guod Offline
newbie
guod  Offline
newbie
Joined: Jul 2006
Posts: 38
USA
Version: 7.5.8
PHP Version 5.5.19
http://simhqmotorsports.com/forum/ubbthreads.php/forum_summary

Multiple reports of users getting logged out with IE, FireFox, and Chrome. They've tried expiring the board cookies via the MyStuff, but it comes back as a problem. Could someone work on this to get it finally resolved, or advise what to tell users.

Here's the latest report from a user: "I can get onto the site. Its just that when I tick to stay logged in it doesn't do it, and the next time I visit I have to log in again. Then when I do log in if I have a PM waiting for me, when I select the tab to read it, It makes me log in again before I can eventually get to read any message. Its more a pain in the butt than a major problem but it would be nice to get it sorted if possible."




guod@simhq [dot] com

twitter.com/SimHQ
youtube.com/SimHQcom
livestream.com/SimHQ
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Login problems [Re: Baldeagle] #256643
03/05/15 01:35 PM
03/05/15 01:35 PM
Joined: Dec 2003
Posts: 5,823
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,823
Lutz,FL
Well I attempted to register at your site to test/see for myself.
Unfortunately, I have not received my validation email after waiting 15 minutes.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Login problems [Re: Baldeagle] #256644
03/05/15 02:07 PM
03/05/15 02:07 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
Check that this item does have a check mark. If the box is blank, put a check in it.

Control Panel > Primary Settings > Disable HTTP Referer Check?

Unselecting this item may cause login and posting issues for your members. We recommend keeping this box checked unless you have a special need for this feature.


Also while you're at that same page, check your "Custom Cookie Prefix". If you personally are having the problem, remove anything from that box and try it again. Then if the problem goes away, you've found the cause. If the problem still persists, put back the value that you just removed from that box. Confirm that no spaces are being used.


And lastly, review the item at the very bottom of that page:
Cookie Expiration Time In Seconds
86400 = 24hrs
604800 = 7 days
2592000 = 30 days (Recommended)

Re: Login problems [Re: Baldeagle] #256646
03/05/15 09:14 PM
03/05/15 09:14 PM
Joined: Jul 2006
Posts: 38
USA
guod Offline
newbie
guod  Offline
newbie
Joined: Jul 2006
Posts: 38
USA
Thanks. I'll try those suggestions.


guod@simhq [dot] com

twitter.com/SimHQ
youtube.com/SimHQcom
livestream.com/SimHQ
Re: Login problems [Re: Baldeagle] #256720
03/22/15 05:12 AM
03/22/15 05:12 AM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline
addict
Morgan  Offline
addict
Joined: Jun 2006
Posts: 518
Sweden
Suddenly I had lots of getting logout issues, I have now followed id242 reply above and it seems to work, thanks for the info.


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: Login problems [Re: Baldeagle] #256725
03/22/15 02:25 PM
03/22/15 02:25 PM
Joined: Oct 2007
Posts: 215
Baldeagle Offline OP
enthusiast
Baldeagle  Offline OP
enthusiast
Joined: Oct 2007
Posts: 215
I just implemented id242's suggestions as well. I'll let the forum know if the problems subside.


The Stovebolt Geek
http://www.stovebolt.com/ubbthreads/ubbthreads.php

UBBThreads 7.6.0
Web Server Apache/2.4.25
PHP Version 5.6.30
MySQL Version 5.5.55-log
Database Size 1.95 GB
Re: Login problems [Re: Baldeagle] #256726
03/22/15 02:56 PM
03/22/15 02:56 PM
Joined: Dec 2003
Posts: 5,823
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,823
Lutz,FL
Just fyi.
It has been suggested for several years to disable the referrer check.
Cookie expiration time is another issue.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Login problems [Re: Baldeagle] #258082
02/26/16 03:50 PM
02/26/16 03:50 PM
Joined: Nov 2006
Posts: 4
A
amciotola Offline
stranger
amciotola  Offline
stranger
A
Joined: Nov 2006
Posts: 4
I know it's been awhile since this topic was active but my users are having this issue. The issue of being constantly logged out, not matter what the browser, while using the boards (www.lcficmbs.com). I have tried *everything* suggested in this thread yet the problem still persist.

HTTP Referer Check is disabled
Cookie Path is set to default.

I tried Custom Cookie Prefix but when I set one suddenly I had users who complained that they couldn't log in at all - they are claiming that they did clear their cookies.

This is what I am running:

UBB 7.5.8
Apache 2.2.31
PHP 5.4.43
MySQL 5.5.42

I've actually tried using PHP 5.6 (my host is currently running it as a beta) and still no dice.

I've email UBB support with no response yet. (I can't even get to the 7.5.9 software to try upgrading, which I addressed in my email.)

I've had a very small amount of users complaining about this since we upgraded in 2014 but suddenly it's become a big issue in the last few days. Our host was rebooted 2 days ago due to a SMTP issue but I highly doubt that could cause the login issue to get worse. The server has been rebooted several times over the years.

Any suggestions would be appreciated as it's becoming a very sore subject between me and my users. No matter what I try it does not work.

Re: Login problems [Re: Baldeagle] #258083
02/26/16 06:16 PM
02/26/16 06:16 PM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Online tapedshut
UBB.threads Developer
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Is the "remember me" box ticked? If so, untick it and see if they can login; there is a bug with more recent Microsoft browsers (IE and Edge) which see our "0" expiration time as an end date versus infinity like other browsers which is an issue that'll be addressed in v7.6.0 when it comes out in the coming months.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Login problems [Re: Baldeagle] #258088
02/27/16 11:07 AM
02/27/16 11:07 AM
Joined: Nov 2006
Posts: 4
A
amciotola Offline
stranger
amciotola  Offline
stranger
A
Joined: Nov 2006
Posts: 4
The "remember me" unticked seems to take care of the issue.

Thank you for the quick response. Hopefully I'll hear back soon from the support email about the upgrades.

Annette

Re: Login problems [Re: Baldeagle] #258094
02/27/16 06:25 PM
02/27/16 06:25 PM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Online tapedshut
UBB.threads Developer
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
If they don't respond timely, there are several of us who offer services.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Login problems [Re: Gizmo] #258426
05/18/16 07:16 PM
05/18/16 07:16 PM
Joined: Jun 2006
Posts: 754
BellaOnline Offline

old hand
BellaOnline  Offline

old hand
Joined: Jun 2006
Posts: 754
Do you mean the "keep me logged in" box? I've tried logging in with that checked and unchecked in IE and it still defaults to not being logged in.

Or do you mean a separate "remember me" created by the browser? I'm not getting one of those. I can go see if I've turned that on or off.


Lisa Shea, owner, BellaOnline.com
BellaOnline Website
BellaOnline Forums - UBB since Apr 2002 - 57,000 members / 800,000 posts
Re: Login problems [Re: Baldeagle] #258427
05/18/16 09:14 PM
05/18/16 09:14 PM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Online tapedshut
UBB.threads Developer
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Yes, the checkbox on the login page; IE can have several "special" issues. I saw your other post, are you using IE or Edge?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Login problems [Re: Baldeagle] #258429
05/19/16 02:05 AM
05/19/16 02:05 AM
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
Gizmo Online tapedshut
UBB.threads Developer
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,784
Portland, OR; USA
I'm semi curious why your Chrome install broke down on you, mainly if it's an issue with Chrome itself, or if it's a problem with your computer; Isaac suggested to "refresh" your settings on Chrome to see if an old setting could be causing problems. Is there any possibility of having you test it on Firefox as well?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Login problems [Re: Gizmo] #258430
05/19/16 11:52 AM
05/19/16 11:52 AM
Joined: Oct 2007
Posts: 215
Baldeagle Offline OP
enthusiast
Baldeagle  Offline OP
enthusiast
Joined: Oct 2007
Posts: 215
I have a user who reported this problem (using IE). I suggested that he try a different browser, but instead he got a friend to "clean up" his PC. (No idea what that means.) Afterward, the problem didn't reoccur, so that may indicate that the problem isn't specifically IE but a combination of IE and the dreck that Winbloze accumulates.

I confess, I haven't ever seen this problem even on my Windows box, but I don't use iE there, I use Chrome.


The Stovebolt Geek
http://www.stovebolt.com/ubbthreads/ubbthreads.php

UBBThreads 7.6.0
Web Server Apache/2.4.25
PHP Version 5.6.30
MySQL Version 5.5.55-log
Database Size 1.95 GB
Re: Login problems [Re: Gizmo] #260457
08/26/17 07:54 PM
08/26/17 07:54 PM
Joined: Apr 2004
Posts: 211
Phoenix, AZ
D
DennyP Offline
enthusiast
DennyP  Offline
enthusiast
D
Joined: Apr 2004
Posts: 211
Phoenix, AZ
Originally Posted by Gizmo
there is a bug with more recent Microsoft browsers (IE and Edge) which see our "0" expiration time as an end date versus infinity like other browsers which is an issue that'll be addressed in v7.6.0 when it comes out in the coming months.
I am running 7.6.0 and still see the problem.


DennyP - www.dennyp.com
DennyP Travel
Re: Login problems [Re: Baldeagle] #260459
08/26/17 08:26 PM
08/26/17 08:26 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
This topic is continued over here:
https://www.ubbcentral.com/forums/ubbthreads.php/topics/257339/login-issue-windows-10-using-edge

Thank you for pointing out that there are duplicate posts. Please continue this discussion at that link.

Page 2 of 2 1 2

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
I want to update forum but can't find license
by dimaninc. 11/23/17 10:51 AM
Forum Statistics
Forums36
Topics35,014
Posts190,530
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)