Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (Gizmo), 52 guests, and 197 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
zoomway
zoomway
swamptropolis
Posts: 25
Joined: January 2004
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 17
SteveS 8
isaac 8
Morgan 5
Ruben 4
jorb 4
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
[Not a Bug] Template Problem? #260812
01/08/18 01:43 PM
01/08/18 01:43 PM
JAISP  Offline OP
Veteran
Joined: Feb 2007
Posts: 1,335
Pennsylvania
What's this and how to I get rid of it. I cant move it, close it, anything.

This is a fresh install right out of the box with nothing changed, edited, looked at, or even breathed on.


Attached Files UBB761NewInstall.jpg
Last edited by Gizmo; 01/08/18 07:48 PM.
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: [Not a Bug] Template Problem? [Re: JAISP] #260813
01/08/18 01:53 PM
01/08/18 01:53 PM
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,235
California
That is the poorly named "myspace_popup" which displays the "My Account Menu."

Looking at your Shout Box tells me that a custom JavaScript somewhere on your page (probably with the header) has broken all the following JavaScript on it.

To fix the page display, debug or remove the custom JavaScript you've added.


edit:
since this is a new install, confirm that the files within your ubb_js/ are correct. This is where the stock UBB.threads JavaScript files live.

also confirm that your directory paths are correct, as they may not be pointing to the required ubb_js files.

Last edited by isaac; 01/08/18 02:06 PM. Reason: updated for custom vs new install reference

isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.6.2 Released
Re: [Not a Bug] Template Problem? [Re: JAISP] #260814
01/08/18 02:24 PM
01/08/18 02:24 PM
JAISP  Offline OP
Veteran
Joined: Feb 2007
Posts: 1,335
Pennsylvania
Ok, I looked at the files uploaded to the server and in the common and admin css files the heads state /* Version: 7.6.1 */

I went in to the / Control Panel / Database & Paths settings and the / Control Panel / General settings and checked the inputs and they are all also correct.

Did I miss anywhere that a setting could be incorrect?

Re: [Not a Bug] Template Problem? [Re: JAISP] #260815
01/08/18 02:28 PM
01/08/18 02:28 PM
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,235
California
Check the source of your page. Check if the ".js" files are pointing to where you expect to to be pointing.

Also confirm that your browser allows running JavaScript. It may be configured to block it entirely, or just for the domain you've installed UBB.threads to.

Your page's JavaScript is definitely being broken though.


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.6.2 Released
Re: [Not a Bug] Template Problem? [Re: JAISP] #260816
01/08/18 03:28 PM
01/08/18 03:28 PM
JAISP  Offline OP
Veteran
Joined: Feb 2007
Posts: 1,335
Pennsylvania
I have a previous version of the UBB on that site and all that and just wanted to do a whole new board from scratch. I had UBB7.6.0 on there. Everything was working fine. Stull using the same browser I had been and I have a lot of .js files in all my other stuff. I have been using .js files for a very long time......

Yep Yep Yep........ Oh well......... Guess It wasn't meant to be.....

Re: [Not a Bug] Template Problem? [Re: JAISP] #260821
01/08/18 04:54 PM
01/08/18 04:54 PM
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 17,011
Portland, OR; USA
Are any of the javascript files being cached by a CDN/proxy? I ask as the member data being popped up to the left is the same "issue" I had until i cleared my CDN cache (which, if you're behind a CDN would be a step you'd have to make after every upgrade).


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: [Not a Bug] Template Problem? [Re: JAISP] #260823
01/08/18 07:15 PM
01/08/18 07:15 PM
JAISP  Offline OP
Veteran
Joined: Feb 2007
Posts: 1,335
Pennsylvania
Ok, I re-downloaded the package from here, totally deleted the database, deleted the entire folder off the server, and uploaded everything again.

Went through all the setup once more and it is working fine now.

Mush have been a corrupt file somehow.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
errors importing a database
by andrewjs18. 12/11/18 03:51 AM
Private Message, Opt out of conversation
by jorb. 12/04/18 10:11 PM
Disable IP display in Who's Online?
by Baldeagle. 11/29/18 09:05 PM
Permissions problem
by Baldeagle. 11/25/18 09:44 PM
Reddy Kilowatt
by SteveS. 11/20/18 08:30 AM
Forum Statistics
Forums36
Topics35,173
Posts191,646
Members12,118
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2