Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
3 registered members (DLWebmaestro, Ruben, M4TT), 57 guests, and 253 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Crasher
Crasher
Midlands, UK
Posts: 136
Joined: July 2005
Show All Member Profiles 
Top Posters(30 Days)
isaac 44
M4TT 26
Ruben 24
Gizmo 23
Morgan 13
Jake 4
Latest Photos
Big stuff
Test
Testing to drag photos
Comfortable Cats
Test
Previous Thread
Next Thread
Print Thread
Custom Island - basic html not working? #261187
02/24/18 10:19 PM
02/24/18 10:19 PM
P
peter gariepy  Offline OP
Journeyman
Joined: Jun 2007
Posts: 51
I have an image at the following url (works great):

https://vccachat.org/advertising_banners/fillingstation.png

I have the following code in a custom island that doesnt work:

<img src="https://vccachat.org/advertising_banners/fillingstation.png" alt="Filling Station" width="500" height="85">

I put the same code in the Forum Introduction Body and it shows up in the page source, but never displays the image.

Here is the page it should display on:

https://vccachat.org/ubbthreads.php/forums/20/2/1912-1928.html

seems so basic... but its not working. Any suggestions?

Peter


Peter Gariepy

www.aaca.org - Antique Automobile Club of America
http://forums.aaca.org - AACA Forums
www.iCLIPART.com - Net's BEST clipart site!
www.MrBeer.com - Brew beer at home.
Express Hosting
Re: Custom Island - basic html not working? [Re: peter gariepy] #261188
02/24/18 10:26 PM
02/24/18 10:26 PM
P
peter gariepy  Offline OP
Journeyman
Joined: Jun 2007
Posts: 51
Here is the full custom island code:

Attached Files Screen Shot 2018-02-24 at 7.25.03 PM.png

Peter Gariepy

www.aaca.org - Antique Automobile Club of America
http://forums.aaca.org - AACA Forums
www.iCLIPART.com - Net's BEST clipart site!
www.MrBeer.com - Brew beer at home.
Re: Custom Island - basic html not working? [Re: peter gariepy] #261189
02/24/18 10:36 PM
02/24/18 10:36 PM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,808
Portland, OR; USA
I see it in your 1912-1928 island, but I don't see it anywhere else in the code; it doesn't look like your "filling station banner" island is enabled in the portal layout.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Custom Island - basic html not working? [Re: Gizmo] #261190
02/24/18 11:04 PM
02/24/18 11:04 PM
P
peter gariepy  Offline OP
Journeyman
Joined: Jun 2007
Posts: 51
See the attached. Thanks in advance.

Attached Files Screen Shot 2018-02-24 at 8.04.12 PM.png

Peter Gariepy

www.aaca.org - Antique Automobile Club of America
http://forums.aaca.org - AACA Forums
www.iCLIPART.com - Net's BEST clipart site!
www.MrBeer.com - Brew beer at home.
Re: Custom Island - basic html not working? [Re: peter gariepy] #261191
02/24/18 11:11 PM
02/24/18 11:11 PM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,808
Portland, OR; USA
What does the "Must view Ad Island" permission look like for that forum?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Custom Island - basic html not working? [Re: Gizmo] #261192
02/24/18 11:18 PM
02/24/18 11:18 PM
P
peter gariepy  Offline OP
Journeyman
Joined: Jun 2007
Posts: 51
Here it is:

all "1"

Attached Files Screen Shot 2018-02-24 at 8.17.53 PM.png

Peter Gariepy

www.aaca.org - Antique Automobile Club of America
http://forums.aaca.org - AACA Forums
www.iCLIPART.com - Net's BEST clipart site!
www.MrBeer.com - Brew beer at home.
Re: Custom Island - basic html not working? [Re: peter gariepy] #261193
02/24/18 11:20 PM
02/24/18 11:20 PM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,808
Portland, OR; USA
If thats the case, the ad island is placed between the first two posts of a thread, not on the thread listing. You can see that this island is active on this thread.

Attached Files Screenshot-2018-2-25 Split Rims.png
Last edited by Gizmo; 02/24/18 11:24 PM.

I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Custom Island - basic html not working? [Re: Gizmo] #261194
02/24/18 11:29 PM
02/24/18 11:29 PM
P
peter gariepy  Offline OP
Journeyman
Joined: Jun 2007
Posts: 51
Oye. I'm an idiot.

It was Adblocker all along.

Thanks Gizmo


Peter Gariepy

www.aaca.org - Antique Automobile Club of America
http://forums.aaca.org - AACA Forums
www.iCLIPART.com - Net's BEST clipart site!
www.MrBeer.com - Brew beer at home.

ShoutChat Box
Today's Birthdays
No Birthdays
Recent Topics
Can i go from 7.6.0 to 7.7.1 directly?
by Crasher - 03/21/19 12:15 PM
Follow Thread Button Not Aligned
by M4TT - 03/16/19 09:24 PM
Author Content Portrait Avatars
by M4TT - 03/16/19 09:12 PM
problem with ubbthreads dark scheme
by TheBrit - 03/15/19 04:17 PM
7.7.1 Forums and Categories
by AstroCat - 03/15/19 08:16 AM
Forum Statistics
Forums35
Topics35,260
Posts192,302
Members12,143
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.7.2
(Snapshot build 20190227)