Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (driv, Jake), 65 guests, and 227 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Joe Siegler
Joe Siegler
Garland, TX
Posts: 30
Joined: December 2003
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 60
isaac 49
mmem700 44
Morgan 30
Zarzal 28
Jake 25
Ruben 14
Philipp 13
Kayjey 8
M4TT 5
Latest Photos
Big stuff
Test
Testing to drag photos
Comfortable Cats
Test
Previous Thread
Next Thread
Print Thread
Videos do not display #262324
02/12/19 04:12 PM
02/12/19 04:12 PM
U
Unixspot  Offline OP
Stranger
Joined: Jun 2005
Posts: 3
Just upgraded to 7.7.1

When a user tries to post a video (See Photo1) They paste the youtube link in the box and then post their topic ... the page creates blank space where the video should be but the video never shows. (see photo2)

If I replace the code (by using chromes edit html functions) with the embedded code from youtube (which is iframe instead of embed) it works fine. See photo3

The original code that does not work is (see photo2)

Code
<embed src="http://www.youtube.com/v/tSx2OSuEzDI" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350">


The youtube code that works (see photo3)

Code
<iframe width="560" height="315" src="https://www.youtube.com/embed/tSx2OSuEzDI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>


Anyone else having this issue?

Attached Files photo1.PNGphoto2.PNGphoto3.PNG
Express Hosting
Re: Videos do not display [Re: Unixspot] #262325
02/12/19 04:21 PM
02/12/19 04:21 PM
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 15,791
Portland, OR; USA
Did you update your UBB.threads Media BBcode tags (by importing install/custom_codes/tags.php) as a part of your forum upgrade? The current resulting markup should generate working code:

Code
[video:youtube]http://www.youtube.com/v/tSx2OSuEzDI[/video]


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Videos do not display [Re: Gizmo] #262326
02/12/19 04:25 PM
02/12/19 04:25 PM
U
Unixspot  Offline OP
Stranger
Joined: Jun 2005
Posts: 3
I went through the upgrade process like normal and everything was successful. If there a way I can check this? or have it do it again to make sure?

Re: Videos do not display [Re: Unixspot] #262327
02/12/19 04:27 PM
02/12/19 04:27 PM
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 15,791
Portland, OR; USA
You'd manually select the file as a part of the upgrade, if you do not recall going in and manually importing the file you probably didn't do it.

There are some instructions on the v7.6.0 pages (as part of that update) 7.6.0 Changelog Discussion


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Videos do not display [Re: Gizmo] #262328
02/12/19 04:49 PM
02/12/19 04:49 PM
U
Unixspot  Offline OP
Stranger
Joined: Jun 2005
Posts: 3
Thank you so much! Yes I missed that part ... I just following the instructions from your link and it worked perfectly ... Now one question ... since the old videos don't work which of the rebuild options do I need to select to fix the old posted videos?

Thank you!

Re: Videos do not display [Re: Unixspot] #262329
02/12/19 04:51 PM
02/12/19 04:51 PM
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 15,791
Portland, OR; USA
The post rebuilder will rebuild the contents of all posts; note that it'll take quite a while to run, so I'd advise against running a rebuilder during peak hours for your community.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!

ShoutChat Box
Today's Birthdays
No Birthdays
Recent Topics
Email authentication
by driv. 02/20/19 05:30 PM
ShoutChat Box
by M4TT. 02/20/19 04:15 PM
Custom island for donations
by Jim0421. 02/20/19 01:07 PM
NO AVATAR
by Jim0421. 02/20/19 10:51 AM
Forum Statistics
Forums35
Topics35,242
Posts192,151
Members12,141
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.7.1