Previous Thread
Next Thread
Print Thread
Hop To
Posts Not Able to be Read in CP/Not Showing Up on some Threads #262732 05/29/2019 1:51 PM
Joined: Sep 2017
Posts: 5
BOTCuser Offline OP
Stranger
OP Offline
Stranger
Joined: Sep 2017
Posts: 5
Hi,

On a few Threads that I am aware of, Guests &/or Registered Members are writing Posts/Replies which are then going to the CP for Admin Review but their posts/replies are not able to be seen by the admins/moderators &/or for the general public to read if is was approved.

So, if 1) a guest or registered member replies to a post > 2) their reply shows up in Control Panel under 'posts awaiting approval' but then 3) after clicking on the Post for Review, it does not show up therefore not able to review.

If it were from a registered member who we trust & the 4) Post gets Approved (without reviewing), 5) the actual Post is not showing up in the forums. However, if you clicked on the Forums section and looked at that specific thread, it shows that the Last Post' was "3 hours ago" as an example but if you were to click on the last post made, it will show that the last post was on 'May 20th' as an example - not the post made "3 hours ago."

Can somebody please advise on what the issue is here and how this can be fixed? JC advised me to list this here - Your help would be greatly appreciated.

Thank you,
Tom

Express Hosting
Re: Posts Not Able to be Read in CP/Not Showing Up on some Threads [Re: BOTCuser] #262733 05/30/2019 3:47 PM
Joined: Dec 2003
Posts: 5,941
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,941
If this is a new install. or just moved or just upgraded or some of the above?
What version are you on?

First Item I would check is file permissions.
You could start in cp-tools&information -permission checks.
and or follow the installation guide.

Next is the group/forum/site permissions..
start with Can approve moderated posts.

There are a lot of permissions to deal with..
So it is vvery easy to overlook something in error.

Posting the url to your site may help.
If one of us has time we can register and post to test.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Posts Not Able to be Read in CP/Not Showing Up on some Threads [Re: Ruben] #262747 06/01/2019 4:26 PM
Joined: Sep 2017
Posts: 5
BOTCuser Offline OP
Stranger
OP Offline
Stranger
Joined: Sep 2017
Posts: 5
Ruben,

Thanks for your prompt reply.

No new install, or moved or upgrade.

I checked the permissions and they look good plus this is only happening for 3 threads that I am aware of out of the 50+ threads.

Version is UBB.threads™ PHP Forum Software 7.7.1

Website is www.BackOfTheCAGE.com

Appreciate the help.

Tom

Re: Posts Not Able to be Read in CP/Not Showing Up on some Threads [Re: BOTCuser] #262755 06/02/2019 4:50 PM
Joined: Dec 2003
Posts: 5,941
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,941
Well,
First it takes a lot of work to review your permission settings..
You say it is only 3 posts but what forums are they in.
That is what you need to check. all permissions on those particular forums.. For groups forums and site.
It is hard to say since you have modified the code such as moving the login to the header includes and added several items to the main navigation bar..
Plus several function buttons are missing.
Have you modified any other files or items?
Style and language file edits are not a real issue usually.

I tried to register but the capcha is hard to read on my monitor..
Plus I get

The Display Name you have chosen is not the proper length.
even though it is beyond the stated required length 3-16 letters


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Posts Not Able to be Read in CP/Not Showing Up on some Threads [Re: BOTCuser] #262759 06/03/2019 11:23 PM
Joined: Sep 2017
Posts: 5
BOTCuser Offline OP
Stranger
OP Offline
Stranger
Joined: Sep 2017
Posts: 5
Hi Ruben,

Here is a link to one of the threads I know this is happening for.

As for the changes, these were done over a year ago and this is the very first time a problem has ever surfaced. James helps me a lot with some of the work when needed.

I hope this link helps you: Link to Thread Not Working

Not sure about the Login issue - I have people registering so I have to look into this.

Please let me know if you need anything else.

Thanks,
Tom

Re: Posts Not Able to be Read in CP/Not Showing Up on some Threads [Re: BOTCuser] #262760 06/04/2019 12:40 AM
Joined: Sep 2017
Posts: 5
BOTCuser Offline OP
Stranger
OP Offline
Stranger
Joined: Sep 2017
Posts: 5
Originally Posted by BOTCuser
Hi Ruben,

Here is a link to one of the threads I know this is happening for.

As for the changes, these were done over a year ago and this is the very first time a problem has ever surfaced. James helps me a lot with some of the work when needed.

I hope this link helps you: Link to Thread Not Working

Not sure about the Login issue - I have people registering so I have to look into this.

Please let me know if you need anything else.

Thanks,
Tom


Ruben,

I just want to add that the link I provided above is for 1 specific thread inside of one of the forums so that forum permissions and site pemissions can't be changed on a specific thread (that I am aware of) and with that being said, all of the other threads inside of that 1 group forum, the other threads are working, this is the only thread not working from my understanding.

Hope this helps.

Thanks,
Tom


Forum Search

ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
File Manager and Image Uploads
by Ty Griffin - 08/19/2019 4:48 PM
Minimum Post Character Count
by M4TT - 08/19/2019 1:58 PM
[FIXED for 7.7.4] Strange Merge Issue
by Baldeagle - 08/16/2019 3:37 PM
Formatting Links
by Ty Griffin - 08/13/2019 4:39 PM
Who's Online Now
1 registered members (isaac), 39 guests, and 233 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Photos
Stones
Amusing Terain Scenics
Sky places
Work spaces
Powered by UBB.threads™ PHP Forum Software 7.7.3