Previous Thread
Next Thread
Print Thread
Hop To
YouTube does not display? #262767 06/09/2019 6:34 AM
Joined: Apr 2019
Posts: 44
BlackMale Offline OP
Journeyman
OP Offline
Journeyman
Joined: Apr 2019
Posts: 44

Express Hosting
Re: YouTube does not display? [Re: BlackMale] #262768 06/09/2019 9:35 AM
Joined: Feb 2007
Posts: 1,274
JAISP Offline
Veteran
Offline
Veteran
Joined: Feb 2007
Posts: 1,274

Re: YouTube does not display? [Re: BlackMale] #262770 06/09/2019 3:09 PM
Joined: Dec 2003
Posts: 5,898
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,898

This works if you delete the suffix from the url
https://www.youtube.com/watch?v=Z3O6eivpTas&t=213s
delete part in red.

Last edited by Ruben; 06/09/2019 3:14 PM.

Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: YouTube does not display? [Re: BlackMale] #262771 06/09/2019 4:15 PM
Joined: Apr 2004
Posts: 1,411
isaac Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,411
Like Ruben says, embedding YouTube videos works best when you link directly to the video or use any of the tools proved by YouTube for sharing their hosted videos.

Look at the URL you're using:
https://www.youtube.com/watch?v=Z3O6eivpTas&t=213s

And then look at the URL that YouTube automatically creates when using their share buttons:
https://youtu.be/Z3O6eivpTas?t=213

Was your URL custom/manually created?

---

The YouTube REGEX within UBBT760 and newer detects more than 32 of the most common YouTube variations:
GROUP 1
https://www.youtube.com/watch?v=GbPxZ2biOQU
http://www.youtube.com/watch?v=GbPxZ2biOQU
//www.youtube.com/watch?v=GbPxZ2biOQU
www.youtube.com/watch?v=GbPxZ2biOQU
https://youtube.com/watch?v=GbPxZ2biOQU
http://youtube.com/watch?v=GbPxZ2biOQU
//youtube.com/watch?v=GbPxZ2biOQU
youtube.com/watch?v=GbPxZ2biOQU

GROUP 2
https://m.youtube.com/watch?v=GbPxZ2biOQU
http://m.youtube.com/watch?v=GbPxZ2biOQU
//m.youtube.com/watch?v=GbPxZ2biOQU
m.youtube.com/watch?v=GbPxZ2biOQU

GROUP 3
https://www.youtube.com/v/GbPxZ2biOQU?fs=1&hl=en_US
http://www.youtube.com/v/GbPxZ2biOQU?fs=1&hl=en_US
//www.youtube.com/v/GbPxZ2biOQU?fs=1&hl=en_US
www.youtube.com/v/GbPxZ2biOQU?fs=1&hl=en_US
youtube.com/v/GbPxZ2biOQU?fs=1&hl=en_US

GROUP 4
https://www.youtube.com/embed/GbPxZ2biOQU?autoplay=1
https://www.youtube.com/embed/GbPxZ2biOQU
http://www.youtube.com/embed/GbPxZ2biOQU
//www.youtube.com/embed/GbPxZ2biOQU
www.youtube.com/embed/GbPxZ2biOQU
https://youtube.com/embed/GbPxZ2biOQU
http://youtube.com/embed/GbPxZ2biOQU
//youtube.com/embed/GbPxZ2biOQU
youtube.com/embed/GbPxZ2biOQU

GROUP 5
https://youtu.be/GbPxZ2biOQU?t=120
https://youtu.be/GbPxZ2biOQU
http://youtu.be/GbPxZ2biOQU
//youtu.be/GbPxZ2biOQU
youtu.be/GbPxZ2biOQU

GROUP 6
https://www.youtube.com/InvisibleAdvertising?v=GbPxZ2biOQU

NOTE: Embedding will not display inline when you link to a video playlist, since that is a playlist and not a video.


isaac @ id242.com [id242.com] // my forum @ CelicaHobby.com [celicahobby.com]
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes

Additional Community Resources
UBB Developers
UBB Wiki
ShoutChat Box
Recent Topics
Error Messages - What to do???
by Daryl Fawcett - 06/20/2019 9:05 AM
Forum - Left Alignment / Margin?
by keysolutns - 06/19/2019 9:58 AM
Forum Not Working after Cpanel upgrade.
by doug - 06/14/2019 2:35 PM
YouTube does not display?
by BlackMale - 06/09/2019 6:34 AM
Removing a redirect?
by Baldeagle - 06/01/2019 4:50 PM
Who's Online Now
0 registered members (), 16 guests, and 55 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 869
Joined: June 2006
Show All Member Profiles 
Forum Statistics
Forums35
Topics35,303
Posts192,575
Members11,855
Most Online978
Jun 24th, 2007
Random Gallery Image
Latest Photos
Land Rocks
Cozy Places
Trees
Retreats
Powered by UBB.threads™ PHP Forum Software 7.7.2
(Snapshot build 20190623)