Previous Thread
Next Thread
Print Thread
Hop To
#263009 08/06/2019 6:20 AM
Joined: Jun 2006
Posts: 293
Enthusiast
OP Offline
Enthusiast
Joined: Jun 2006
Posts: 293
Hi All,

We have had one of our member saying that the text is not appearing in the post only the attachment.

1. The post did not have any text showing using UBB code.
2. Went and edited post and change to UBB/ HTML code and the text appeared as is should.

I don't know if this is a bug in the software or it was the member just using UBB code.


Outdoorking #263010 08/06/2019 4:13 PM
Joined: Apr 2004
Posts: 1,740
Likes: 72
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,740
Likes: 72
Can you share the code, or do you have a screenshot of it, or a link to share as an example?


Current developer of UBB.threads PHP Forum Software // 7.7.4 released!
isaac @ id242.com // my forum @ CelicaHobby.com
isaac #263011 08/07/2019 7:45 AM
Joined: Jun 2006
Posts: 293
Enthusiast
OP Offline
Enthusiast
Joined: Jun 2006
Posts: 293
Hi Isaac,

I don't have code or a screen shot but this is what the member replied to me when I asked him what had happened.

Hi Bruce,
I don't have any idea why my postings came up in UBB only code, the only clue I can provide is that I posted from my android phone as I usually do as I don't own a PC.

Could this be a mobile phone issue because when I went in to check his post (using a Laptop) I could see the text and I just went from UBB code dropdown to UBB and HTML and updated the post and all the text showed as it should.

Outdoorking #263012 08/07/2019 11:25 AM
Joined: Apr 2004
Posts: 1,740
Likes: 72
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,740
Likes: 72
There is nothing that anyone can do to help you until you provide some information. Please provide an example/screenshot or link to a post or a way to reproduce your issue.

Is this happening to all of your users?

Is your user confused that "BBCode Only" is the default entry excepted for users?

I post all the time from all of my mobile devices, without any issue
I'm at a loss as to what you are saying or asking to be fixed.

edit:
Is your user attempting to post characters that are not supported or cannot be interpreted correctly by your server? Meaning...
Does your database Connection Character Set match its Collation? Have you recently made changes to the connector without updating the database collation?
Control Panel > Paths & Database: Database > Set Default Client Encoding to UTF8
https://dev.mysql.com/doc/refman/5.7/en/charset-connection.html

Last edited by isaac; 08/07/2019 12:57 PM. Reason: added more

Current developer of UBB.threads PHP Forum Software // 7.7.4 released!
isaac @ id242.com // my forum @ CelicaHobby.com
Outdoorking #263024 08/08/2019 10:32 AM
Joined: Dec 2003
Posts: 6,207
Likes: 31
Offline
Joined: Dec 2003
Posts: 6,207
Likes: 31
could be the member tried to maualy type the ubb code with a typo error.
or user has the ability to change to html and still has a error.

But I logged in at your site. I have a existing account and I can't post anywhere I can find. reply or new topic.
My public name is RubenRocha.

In fact I don't see the userlist either.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Outdoorking #263027 08/08/2019 6:57 PM
Joined: Jun 2006
Posts: 293
Enthusiast
OP Offline
Enthusiast
Joined: Jun 2006
Posts: 293
Hi Ruben,

The reason that you are unable to see the Userlist (posting, downloads etc) is because our forum is subscription based in order to cover cost of hosting, updates etc.

I have given you access so that you can now post, see the userlist and download.

Outdoorking #263031 08/09/2019 7:00 PM
Joined: Dec 2003
Posts: 6,207
Likes: 31
Offline
Joined: Dec 2003
Posts: 6,207
Likes: 31
yes, I figured it was subscriber based now from your other posts.

The only thing I see as a user is you allow html for posting for that group.
That is really dangerous. Since all it takes is a simple missing tag for html and it breaks the post.
And potentially break the site.

If it were me I would turn off:

Can post using HTML
in permissions

For all but the most trusted users. and then still consider turning it all off for all users.
admins will still have the ability to post in HTML


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
What triggers page view numbers
by Morgan - 09/21/2020 10:31 AM
Forum Permissions Question
by FREAK - 09/20/2020 2:13 PM
Moving UBBthreads Between Servers
by DennyP - 09/19/2020 7:55 PM
Member Log In/Password Issues
by FREAK - 09/19/2020 12:13 PM
[FIXED for 7.7.5] Broken CP Link
by JAISP - 09/17/2020 3:22 PM
Who's Online Now
4 members (Gizmo, Morgan, JAISP, 1 invisible), 52 guests, and 52 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Snapshot build 20200921)