Previous Thread
Next Thread
Print Thread
Hop To
Text Issue #263009 08/06/2019 5:20 AM
Joined: Jun 2006
Posts: 293
Outdoorking Offline OP
Enthusiast
OP Offline
Enthusiast
Joined: Jun 2006
Posts: 293
Hi All,

We have had one of our member saying that the text is not appearing in the post only the attachment.

1. The post did not have any text showing using UBB code.
2. Went and edited post and change to UBB/ HTML code and the text appeared as is should.

I don't know if this is a bug in the software or it was the member just using UBB code.

Re: Text Issue [Re: Outdoorking] #263010 08/06/2019 3:13 PM
Joined: Apr 2004
Posts: 1,549
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,549
Can you share the code, or do you have a screenshot of it, or a link to share as an example?


Current developer of UBB.threads PHP Forum Software // 7.7.3 released!
isaac @ id242.com // my forum @ CelicaHobby.com
Re: Text Issue [Re: isaac] #263011 08/07/2019 6:45 AM
Joined: Jun 2006
Posts: 293
Outdoorking Offline OP
Enthusiast
OP Offline
Enthusiast
Joined: Jun 2006
Posts: 293
Hi Isaac,

I don't have code or a screen shot but this is what the member replied to me when I asked him what had happened.

Hi Bruce,
I don't have any idea why my postings came up in UBB only code, the only clue I can provide is that I posted from my android phone as I usually do as I don't own a PC.

Could this be a mobile phone issue because when I went in to check his post (using a Laptop) I could see the text and I just went from UBB code dropdown to UBB and HTML and updated the post and all the text showed as it should.

Re: Text Issue [Re: Outdoorking] #263012 08/07/2019 10:25 AM
Joined: Apr 2004
Posts: 1,549
isaac Online Splat
UBB.threads Developer
Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,549
There is nothing that anyone can do to help you until you provide some information. Please provide an example/screenshot or link to a post or a way to reproduce your issue.

Is this happening to all of your users?

Is your user confused that "BBCode Only" is the default entry excepted for users?

I post all the time from all of my mobile devices, without any issue
I'm at a loss as to what you are saying or asking to be fixed.

edit:
Is your user attempting to post characters that are not supported or cannot be interpreted correctly by your server? Meaning...
Does your database Connection Character Set match its Collation? Have you recently made changes to the connector without updating the database collation?
Control Panel > Paths & Database: Database > Set Default Client Encoding to UTF8
https://dev.mysql.com/doc/refman/5.7/en/charset-connection.html

Last edited by isaac; 08/07/2019 11:57 AM. Reason: added more

Current developer of UBB.threads PHP Forum Software // 7.7.3 released!
isaac @ id242.com // my forum @ CelicaHobby.com
Re: Text Issue [Re: Outdoorking] #263024 08/08/2019 9:32 AM
Joined: Dec 2003
Posts: 5,998
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,998
could be the member tried to maualy type the ubb code with a typo error.
or user has the ability to change to html and still has a error.

But I logged in at your site. I have a existing account and I can't post anywhere I can find. reply or new topic.
My public name is RubenRocha.

In fact I don't see the userlist either.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Text Issue [Re: Outdoorking] #263027 08/08/2019 5:57 PM
Joined: Jun 2006
Posts: 293
Outdoorking Offline OP
Enthusiast
OP Offline
Enthusiast
Joined: Jun 2006
Posts: 293
Hi Ruben,

The reason that you are unable to see the Userlist (posting, downloads etc) is because our forum is subscription based in order to cover cost of hosting, updates etc.

I have given you access so that you can now post, see the userlist and download.

Re: Text Issue [Re: Outdoorking] #263031 08/09/2019 6:00 PM
Joined: Dec 2003
Posts: 5,998
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,998
yes, I figured it was subscriber based now from your other posts.

The only thing I see as a user is you allow html for posting for that group.
That is really dangerous. Since all it takes is a simple missing tag for html and it breaks the post.
And potentially break the site.

If it were me I would turn off:

Can post using HTML
in permissions

For all but the most trusted users. and then still consider turning it all off for all users.
admins will still have the ability to post in HTML


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Mobile app?
by Baldeagle - 12/06/2019 9:32 PM
How do you change Text Line spacing?
by jorb - 11/23/2019 12:14 AM
What happened to FAQ or Forum Help
by Ruben - 11/20/2019 11:58 AM
Search feature encountering an Error message
by jorb - 11/20/2019 12:06 AM
Followed List v7.7.2 Question
by Ruben - 11/12/2019 12:22 PM
Who's Online Now
1 registered members (JAISP), 67 guests, and 421 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20191023)