Previous Thread
Next Thread
Print Thread
Hop To
Joined: Nov 2006
Posts: 18
A
Stranger
Stranger
A Offline
Joined: Nov 2006
Posts: 18
I have searched for this before posting this question.

I just upgraded from 7.5.x to 7.7.3

It seems like everything is working except my general settings. I noticed this when I went to remove the upgrade announcement on my front page, in the section before my forums are listed. However, no matter what setting I change when I click the button at the bottom of the page nothing happens. I can do other things like search for users, change user permissions, etc but I just can't make any changes under the DISPLAY category.

In the grand scheme of things, this is minor because all the important stuff is working - except that I still have the announcement about the upcoming upgrade so I would really love to get rid of that. I tried go directly through the DB but I have no idea where the display settings are in the DB. I've searched every table. If it's weren't already 4:20 AM I'd compare the DB to my backup file.

If there is something I am missing, any advice would be welcome. Thank you


My site is: www.lcficmbs.com
And I'm running on the following:
cPanel 78.0 (build 41)
Apache 2.4.41
PHP 7.0.33
MySQL 5.6.41-84.1
Perl 5.28.0

I can't take PHP any higher as I'm working on other hosted web sites in getting their software up to date so I can move to PHP 7.3.

Joined: Jun 2006
Posts: 16,279
Likes: 114
UBB.threads Developer
UBB.threads Developer
Joined: Jun 2006
Posts: 16,279
Likes: 114
The only thing that I could think of would be if you were on a Content Delivery Network and it was caching settings (though I think your browser could technically also cache assets); a Control F5 after submitting settings should leave you with the latest saved config.

Settings are stored in a flat file /includes/config.inc.php and are not generally found in the database (with the exception of Forum/Category data and permissions).

If nothing happens on the page when you click the submit button, make sure that all form fields are populated and that none have a red border; the HTML5 validations added to the Control Panel will not allow pages to submit invalid values


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Joined: Dec 2003
Posts: 6,555
Likes: 76
Joined: Dec 2003
Posts: 6,555
Likes: 76
You might want to also double check your cp-tools & information-permissions check.
Make sure they all show okay.
You might also need to manually check folder/file permissions for your admin folder/files.
Since it appears that is where the announcement is,in the Community Introduction body

PS one last thing is sometimes the session folder gets saturated with files because they don't self delete.
So ftp to the folder and check if you have many thousands of files with old timestamps if you do, delete them all except for the index.html file.
all that will happen is current logged in users will be bumped off till they login again

Last edited by Ruben; 10/13/2019 2:53 PM.

Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Nov 2006
Posts: 18
A
Stranger
Stranger
A Offline
Joined: Nov 2006
Posts: 18
Thank you both so much!!! I reset all the file permissions back to what they should have been during a fresh install and now everything is working.

I would have responded sooner but my laptop crashed. However, thank you for being VERY helpful!!!

Joined: Dec 2003
Posts: 6,555
Likes: 76
Joined: Dec 2003
Posts: 6,555
Likes: 76
If it is resolved why is there a message:

We Encountered A Problem
I'm doing some maintenance. I do not have an ETA

As of 10/15/2019


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Nov 2006
Posts: 18
A
Stranger
Stranger
A Offline
Joined: Nov 2006
Posts: 18
Oops!!! Didn't realize I left the boards closed. Thank you for letting me know. I'm shocked that someone from the boards didn't tell me sooner. As I've said, my laptop crashed and I'm still dealing with that. (Some of the replacement parts came damaged, so that's where my head is at these days.)

Again, thank you for the help AND the heads up. The boards are open again.

A


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Member Permissions Help
by domspeak - 02/27/2024 5:31 PM
Forum Privacy Policy
by ECNet - 02/26/2024 10:58 AM
search error on this site.
by Ruben - 02/24/2024 12:52 PM
UBB 20 Years button
by Morgan - 02/20/2024 4:21 PM
Attachment/Cloudflar
e issue

by Morgan - 02/15/2024 5:47 AM
Who's Online Now
1 members (Nightcrawler), 293 guests, and 392 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20230217)