Previous Thread
Next Thread
Print Thread
Hop To
#263824 05/12/2020 3:29 PM
Joined: Jun 2006
Posts: 856
Likes: 16
Morgan Offline OP
Old Hand
OP Offline
Old Hand
Joined: Jun 2006
Posts: 856
Likes: 16
Hi

It seems that most outgoing emails from our forum does not work.
Have done no change in settings then suddenly

Outgoing emails is not getting thru. I can see that posts for subscribed lists is sent in the logs but don't come.
Temp pw's don't come to other members
New member verification emails don't reach receivers.

I did change forum email from @britbike.com to my icloud email adress but nothing comes there either.
How can I check so that I know that the forum is ok.
I will of course open a ticket to my host but I'm not sure how to address this issue. My emails work when I send regular emauls in between them.

Thanks for any advice.

Cheers


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php
Joined: Jun 2006
Posts: 16,022
Likes: 60
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,022
Likes: 60
If your email address doesn't match your domain name all of the mail is likely going to bulk and spam folders; your forum email address should always be on the same domain as your site.

Additionally, some servers will not allow mail to be sent from addresses outside of the hosted domain.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
1 member likes this: isaac
Joined: Jun 2006
Posts: 856
Likes: 16
Morgan Offline OP
Old Hand
OP Offline
Old Hand
Joined: Jun 2006
Posts: 856
Likes: 16
OK I have changed it to my personal britbike domain email.
FYI I changed it first after I noticed problems to the icloud.

I will let it go a day to see if there are any positive news.


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php
Joined: Jun 2006
Posts: 16,022
Likes: 60
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,022
Likes: 60
Try to email a random thread to yourself; if it comes through then you should be good to go...

Sending mail was working before you changed your email address, right?

Are you using the default mail settings, or do you have an advanced configuration?

Attached Images
mailsettings.png

I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
1 member likes this: isaac
Joined: Jun 2006
Posts: 856
Likes: 16
Morgan Offline OP
Old Hand
OP Offline
Old Hand
Joined: Jun 2006
Posts: 856
Likes: 16
Giz I was having some problems..

It started like this

first I posted here my concern that I receive emails when members answer PM emails instead of answering the actual PM.
Isaac suggested that I should include a with this info
**PLEASE DO NOT REPLY TO THIS EMAIL. IT IS NOT MONITORED**
which I did but pretty fast the emails sent out was rejected by Mailchannel as spam
so I removed the line.

after doing that I noticed that some emails didn't come thru not even to me to me, I had problems with forum@mydomain but not to morgan@mydomain
so I used my icloud address.

I have tested just now to post a thread in email it does not work and I have tested to sent regular emails back and forth and that works.
It is indeed strange..


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php
Joined: Jun 2006
Posts: 16,022
Likes: 60
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,022
Likes: 60
Can you use the send email tool to test if you can get mail messages delivered from the Control Panel:
CP -> Tools -> Send Mail

Are all files currently running on your site stock/untouched from the install archive (no modifications)? Have you tested with the original email address? Are your UBB.threads email settings correct? Have you checked in any spam folders on the account you're sending from and your account you're supposed to be getting mail at? Does the UBB.threads log indicate the messages are being sent?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
1 member likes this: isaac
Joined: Jun 2006
Posts: 856
Likes: 16
Morgan Offline OP
Old Hand
OP Offline
Old Hand
Joined: Jun 2006
Posts: 856
Likes: 16
Gizmo,
I just sent two Send Emails
both can be seen in the admin logs but non came thru, I see nothing in my Hosts email CP tracking either


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php
Joined: Jun 2006
Posts: 16,022
Likes: 60
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,022
Likes: 60
Originally Posted by Morgan
**PLEASE DO NOT REPLY TO THIS EMAIL. IT IS NOT MONITORED**
Have you removed this and tested to see if it was triggering some sort of filter on the server?

I'm not really sure what could be going on server side that could be attributing to these problems...


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
1 member likes this: isaac
Joined: Jun 2006
Posts: 856
Likes: 16
Morgan Offline OP
Old Hand
OP Offline
Old Hand
Joined: Jun 2006
Posts: 856
Likes: 16
Gizmo,
I found that Apparantly I missed the email advanced settings in Primary, in there was email address also and PW.
I changed email back to the initial address and updated the password.
During the troubled I had changed it in my hosts cp.

Hopefully it works now, at least the Send Email function works I got one email after a new test.
I also requested a new PW and it worked so it looks good.
Thanks for the chat it helped me to find the problem.


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
PM limits
by jjjjj - 01/07/2021 12:59 PM
FAQ is blank?
by Bad Frog - 01/06/2021 12:01 PM
IP Addresses Of Users
by tinker123 - 01/03/2021 3:07 PM
User display name gets chopped
by - 12/25/2020 1:08 PM
Who's Online Now
0 members (), 32 guests, and 54 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5