I am currently running UBBThreads 7.6.2. I was researching upgrading to a current 7.7 level. I ran the UBB.threads System Requirements Test script. It says PHP 5.4 or newer is required to run 7.6.0 or newer. I am running 5.3.3 on 7.6.2 with no problems. I have been running that configuration for quite a while.
Is the script wrong is saying that PHP 5.4 or newer is required for 7.6.0 or newer? Or have I just been lucky with it running fine (knocking on wood). I don't recall seeing any message when I upgraded to 7.6.2 (from 7.6.1) regarding not having the correct PHP version.
Thanks for any info.