Previous Thread
Next Thread
Print Thread
Hop To
#263848 05/18/2020 1:40 PM
Joined: Apr 2004
Posts: 232
Likes: 1
D
DennyP Offline OP
Enthusiast
OP Offline
Enthusiast
D
Joined: Apr 2004
Posts: 232
Likes: 1
I am currently running UBBThreads 7.6.2. I was researching upgrading to a current 7.7 level. I ran the UBB.threads System Requirements Test script. It says PHP 5.4 or newer is required to run 7.6.0 or newer. I am running 5.3.3 on 7.6.2 with no problems. I have been running that configuration for quite a while.

Is the script wrong is saying that PHP 5.4 or newer is required for 7.6.0 or newer? Or have I just been lucky with it running fine (knocking on wood). I don't recall seeing any message when I upgraded to 7.6.2 (from 7.6.1) regarding not having the correct PHP version.

Thanks for any info.


DennyP - www.dennyp.com
DennyP Travel
DennyP #263849 05/18/2020 1:45 PM
Joined: Jun 2006
Posts: 16,074
Likes: 73
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,074
Likes: 73
Where it may work, it will be missing something; different commands are introduced and changed through versions; something in the 7.6 tree requires PHP5.4 (iirc it is related to multibyte characters).


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
2 members like this: isaac, DennyP
DennyP #263850 05/18/2020 1:48 PM
Joined: Apr 2004
Posts: 232
Likes: 1
D
DennyP Offline OP
Enthusiast
OP Offline
Enthusiast
D
Joined: Apr 2004
Posts: 232
Likes: 1
Thank you for the prompt and informative reply.


DennyP - www.dennyp.com
DennyP Travel
DennyP #263916 06/10/2020 6:25 PM
Joined: Dec 2003
Posts: 6,364
Likes: 52
Online Yawn
Joined: Dec 2003
Posts: 6,364
Likes: 52
If you are contemplating upgrading from the 7.6X to ubb7.7.4 then I suggest to change php to 5.6 .
Your current installed ubb version should still run and upgrading to ubb7.7.4 would be just plug and play.
Following the normal upgrade route..
Without playing games with switching back and forth your php version.
Then after the ubb upgrade you can switch to php7.X


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
[7.7.5] German / Deutsch
by Gismo der erste - 05/16/2021 5:12 AM
7.7.5: FAQ Bugs
by Gismo der erste - 05/15/2021 4:30 AM
Admin Demo Access?
by Gismo der erste - 05/13/2021 2:32 PM
Follow Thread Question
by ECNet - 05/12/2021 9:39 AM
Scroll Up Button
by JAISP - 04/28/2021 7:39 AM
Who's Online Now
3 members (Creator, Gismo der erste, Ruben), 52 guests, and 54 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5