Previous Thread
Next Thread
Print Thread
Hop To
#264462 10/26/2020 6:29 PM
Joined: Nov 2006
Posts: 188
Likes: 5
J
Jake Offline OP
Member
OP Offline
Member
J
Joined: Nov 2006
Posts: 188
Likes: 5
Thanks for the help last week in upgrading to v7.7.4. I'll move to v7.7.5 once I resolve this issue.

Everything appeared to be working normally. Participants are posting. New members are being approved.

For the first time since I upgraded I needed to update the main page text.

I went to Control Panel > General > Category & Forum Page Settings, made updates to the "Community Introduction Body", and clicked "Update General Settings". Nothing happened. Tried making minor changes to the other settings and clicked "Update General Settings". Nothing happened on any of them. As if the button is just not activated.

Advice? I expect it makes sense to resolve this before moving to v7.7.5.

Thanks!

Joined: Apr 2004
Posts: 1,822
Likes: 105
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,822
Likes: 105
Why This Happens:
This happens when you attempt to submit a form page that has data missing or out of range. When you click the submit/update button, you will not be able to proceed until the highlighted error is corrected.

In a modern browser which support HTML5, such as Chrome or Firefox, the error will display itself by highlighting the form field in red.

Examples:
[Linked Image]

[Linked Image]

How To Fix:
After attempting to submit the page again, scroll to the top of the page and review any fields that are highlighted with an error message.

You should be able to submit the page after correcting the invalid fields. thumbsup


Current developer of UBB.threads PHP Forum Software
Current Release: UBBT 7.7.5 // Work In Progress: soon
isaac @ id242.com // my forum @ CelicaHobby.com
Joined: Nov 2006
Posts: 188
Likes: 5
J
Jake Offline OP
Member
OP Offline
Member
J
Joined: Nov 2006
Posts: 188
Likes: 5
Isaac,

Thanks!

I had not considered the software considers the whole section as the same page upon saving.

I checked each section and found that the "Contact URL" for some reason had an email address in it. I tried putting in the main URL for the website but it still gave an error. So I left it blank and saved and it saved. Looks like it is working correctly.

Talk about speedy help! You guys rock!

Jake

1 member likes this: isaac
Joined: Jun 2006
Posts: 16,014
Likes: 58
UBB.threads Developer
Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,014
Likes: 58
When inserting URLs you should take care that you're including the protocol (valid URLs require a protocol to be defined with their address, may it be http, https, ftp, etc) as the HTML5 pattern check will attempt to validate any URL entries.

Attached Images
nohttp.png yeshttp.png

I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
1 member likes this: isaac
Joined: Nov 2006
Posts: 188
Likes: 5
J
Jake Offline OP
Member
OP Offline
Member
J
Joined: Nov 2006
Posts: 188
Likes: 5
Thanks. I didn't think about that.

Joined: Nov 2006
Posts: 188
Likes: 5
J
Jake Offline OP
Member
OP Offline
Member
J
Joined: Nov 2006
Posts: 188
Likes: 5
With that issue solved I just upgraded to v7.7.5. It took just a few minutes to upload the files and then another few minutes to do the upgrade.

Thanks!

UBB is great! Our community has happily utilized UBB since 1998 (22 years!!!).

2 members like this: Gizmo, isaac

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
v7.7.5 Active Topics Display Name Incorrect
by Jake - 11/17/2020 4:46 PM
custom islands in forums tool
by Ruben - 11/17/2020 3:21 PM
Captcha bug maybe?
by Morgan - 11/16/2020 8:34 AM
Facebook thumbnail issue
by DBryce - 11/08/2020 7:43 PM
No hop to menu in the category pages
by Morgan - 11/05/2020 4:19 PM
Who's Online Now
1 members (Gizmo), 73 guests, and 69 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5