Previous Thread
Next Thread
Print Thread
Hop To
#265087 10/20/2021 8:28 AM
Joined: Sep 2006
Posts: 35
Newbie
OP Offline
Newbie
Joined: Sep 2006
Posts: 35
I seem to have a forum that shows up on the main view, and I can list it by querying ubbt_forums, but it doesn't show up in the Content>Forums view in Control Panel.

This is the first new forum created following the upgrade to 7.7.5, so I'm assuming something other than the ubbt_forums record failed to get written, but I have no idea what.

Any thoughts on what/where to look?


Jesus was an architect previous to his career as a prophet
All of a sudden, I found myself in love with the world
So there was only one thing that I could do
Was ding a ding dang my dang a long ling long
PrplPplEater #265088 10/20/2021 8:38 AM
Joined: Sep 2006
Posts: 35
Newbie
OP Offline
Newbie
Joined: Sep 2006
Posts: 35
What clued me in that something was wonky is that the breadcrumbs for that forum failed to output any text, so when viewing a thread in that forum it displays the breadcrumb as:
Code
"SiteName > Forums > Category>  > 'Thread Name'"
                               ^ missing forum name

However, I just noticed that when at the forum level, it is even weirder:

Code
"SiteName > Forums > Category>  > 'Forum Name'"

                               ^ forum name should be here, right?


I suspect that this is related to why it doesn't show in Control Panel under Content > Forums.

Other forums do not have this issue.


Jesus was an architect previous to his career as a prophet
All of a sudden, I found myself in love with the world
So there was only one thing that I could do
Was ding a ding dang my dang a long ling long
PrplPplEater #265089 10/20/2021 8:47 AM
Joined: Sep 2006
Posts: 35
Newbie
OP Offline
Newbie
Joined: Sep 2006
Posts: 35
well, that fixed itself.

The Content > Forums view was actually outdated, somehow.
What happened is that we have a new forum created weekly (it's a football site, so we have a new forum for each game week of the season). Last week's forum gets renamed, the one prior to that one gets moved to an Archive category, and the current game week forum is created. Well, one of my mods did all of this, and the new game week's forum was the one showing issues, and it was missing completely from Control Panel. When I viewed Control Panel, I was still seeing last week's and the prior week's forums. When I edited and re-saved last week's forum, it updated & fixed everything. The Content > Forum view is now correct and the breadcrumbs on the actual forum page are correct now as well.


Jesus was an architect previous to his career as a prophet
All of a sudden, I found myself in love with the world
So there was only one thing that I could do
Was ding a ding dang my dang a long ling long
PrplPplEater #265090 10/20/2021 4:01 PM
Joined: Apr 2004
Posts: 1,877
Likes: 123
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,877
Likes: 123
This sounds like it could be stale forum cache. these normally get rebuilt just as the upgrader completes. It can also manually be run at any time from within the Control Panel > Cache Manager.

[Linked Image]


Current developer of UBB.threads PHP Forum Software
Current Release: UBBT 7.7.5 // Work In Progress: soon
isaac @ id242.com // my forum @ CelicaHobby.com
1 member likes this: Gizmo

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Database Table Conversion
by Jim - 11/10/2021 6:49 PM
Who's Online Now
1 members (Ruben), 81 guests, and 68 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5