Previous Thread
Next Thread
Print Thread
Hop To
Joined: May 2006
Posts: 169
Member
Member
Joined: May 2006
Posts: 169
Dashboard shows 1 user waiting approval, upon clicking on the 1, I receive the message There are no users in the registration queue.

Thoughts?

Joined: Dec 2003
Posts: 6,555
Likes: 76
Joined: Dec 2003
Posts: 6,555
Likes: 76
After several days I see this finally purged out to 0
Maybe it has to do with the way it is addressed meaning some type of activity such as another registration or posts is needed to clear the marker.
Either way it appears that this becomes a issue on a low activity site.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Member Permissions Help
by domspeak - 02/27/2024 5:31 PM
Forum Privacy Policy
by ECNet - 02/26/2024 10:58 AM
search error on this site.
by Ruben - 02/24/2024 12:52 PM
UBB 20 Years button
by Morgan - 02/20/2024 4:21 PM
Attachment/Cloudflar
e issue

by Morgan - 02/15/2024 5:47 AM
Who's Online Now
1 members (Geoff), 322 guests, and 399 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20230217)