Previous Thread
Next Thread
Print Thread
Hop To
Joined: Mar 2004
Posts: 23
stranger
stranger
Joined: Mar 2004
Posts: 23
Simple problem. When I post, I get the following screen:

"Your post has been entered. In a moment you will be automatically returned to the forum."

The problem is that I'm not returned to the forum; it just stays there. Any ideas?

http://www.jacksonampworks.com/bbs


Brad Jackson
President: Jackson Ampworks
http://www.jacksonampworks.com
Joined: Dec 2003
Posts: 1,796
Pooh-Bah
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
hmm.. what browser are you using?


- Allen
- ThreadsDev | PraiseCafe
Joined: Mar 2004
Posts: 23
stranger
stranger
Joined: Mar 2004
Posts: 23
Firefox. I'm on other boards that use this software and it seems to work fine. Is there a setting that I can test?


Brad Jackson
President: Jackson Ampworks
http://www.jacksonampworks.com
Joined: Mar 2004
Posts: 23
stranger
stranger
Joined: Mar 2004
Posts: 23
BTW - The software worked correctly when I just replied on this forum.


Brad Jackson
President: Jackson Ampworks
http://www.jacksonampworks.com

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Bots
by Outdoorking - 04/13/2024 5:08 PM
Can you add html to language files?
by Baldeagle - 04/07/2024 2:41 PM
Do I need to rebuild my database?
by Baldeagle - 04/07/2024 2:58 AM
This is not a bug, but a suggestion
by Baldeagle - 04/05/2024 11:25 PM
Is UBB.threads still going?
by Aaron101 - 04/01/2022 8:18 AM
Who's Online Now
1 members (ahmed047), 272 guests, and 132 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20230217)