FWIW, Server Information from some of our snapshot servers as of 2020-10-15:

[Linked Image]

[Linked Image]

--

If you are in a legacy environment where you only have older PHP or MySQL versions, UBB.threads also works with a PHP 5.4 and MySQL 5.5 or newer enabled website, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities.

Here’s a letter you can send to your host; copy and paste
Quote
I’m interested in running UBB.threads PHP Forum software <https://ubbcentral.com/> and I was wondering if my account supported the following:

PHP 7.4 or greater
MySQL 5.6 or greater OR MariaDB 10.1 or greater
Nginx or Apache with mod_rewrite module
HTTPS support

Thanks!

This was shamelessly copied, modified, and reposted here from the open-source WordPress software's requirements page at https://wordpress.org/about/requirements/. Thank you, WP Team laugh
Attached Images