I am trying to install everything. I must say, the documentation seems to be old.
For the past 4 hours I have been working on this and I think I have narrowed down my problem, but I don't know what the solution is.
From what I have been able to look up, the new version of PHP doesn't support MySQL be default. I have tried to use the command line switch, I have added the path to both MySQL and PHP in my path (environment, W2K) and I have gone in to the PHP.ini file and have removed the semicolon in front of the extension. I have tried some other things as well, but I keep getting this:
PHP Warning: PHP Startup: Unable to load dynamic library 'c:\php\php_mysql.dll' - The specified procedure could not be found. in Unknown on line 0
Of course that is setting the extension directory in the php.ini to "c:\php" where the default is "./" which also doesn't work.
Any ideas what the heck to do?
Fred