All my directories and files are set to the permissions listed below taken from the install guide.

admin/ directory: set permissions to 777
files within the admin/ directory: set permissions to 666
cache/ directory: set permissions to 777
cache_builders/ directory: set permissions to 777
cache_builders/custom/ directory: set permissions to 777 (Required to edit Custom Islands)
files within the cache_builders/custom/ directory: set permissions to 666 (Required to edit Custom Islands)
gallery/ directory: set permissions to 777 (Required to use the Gallery feature)
directories within the gallery/default directory: set permissions to 777 (Required to use the Gallery feature)
includes/ directory: set permissions to 777
files within the includes/ directory: set permissions to 666
languages/ directory: set permissions to 777
languages/english/ directory: set permissions to 777
files within the languages/english/ directory: set permissions to 666
languages/english/admin/ directory: set permissions to 777
files within the languages/english/admin/ directory: set permissions to 666
sessions/ directory: set permissions to 777
styles/ directory: set permissions to 777 (Required to use the Style Editor)
files within the styles/ directory: set permissions to 666 (Required to use the Style Editor)
templates/compile/ directory: set permissions to 777
templates/default/ directory: set permissions to 777 (Required to use the Template Editor)
files within the templates/default/ directory: set permissions to 666 (Required to use the Template Editor)
tmp/ directory: set permissions to 777
uploads/ directory: set permissions to 777

The control panel permission check results in ...

[Linked Image]

These directories are set to 777 but failed: cache, gallery sub directories, sessions, styles, templates/default, tmp.

The rest are set to 755 but are not listed in the permission list above from the install guide.

During install, all permissions passed the internal testing.

Suggestions? Thanks.


DennyP - www.dennyp.com
DennyP Travel