Originally Posted by Ruben
stock code should be two jpg files and one html file.
background1.jpg,background2.jpg and index.html.

Although this is correct for 7.5.x (Feb2009 - Jan2015), M4TT is currently running 7.6.0 (Feb2017)

The files within those UBB.threads 7.6.0 directories are as follows:

\images\captcha\
\images\captcha\index.html

\images\captcha\backgrounds\
\images\captcha\backgrounds\background1.jpg
\images\captcha\backgrounds\background2.jpg
\images\captcha\backgrounds\background3.jpg
\images\captcha\backgrounds\background4.jpg
\images\captcha\backgrounds\background5.jpg
\images\captcha\backgrounds\background6.jpg
\images\captcha\backgrounds\background7.jpg
\images\captcha\backgrounds\index.html

\images\captcha\fonts\
\images\captcha\fonts\bullpen_.ttf
\images\captcha\fonts\eflb.ttf
\images\captcha\fonts\index.html
\images\captcha\fonts\soopafresh.ttf

---

The issue that seems to be breaking things is a php security setting. This is related to how Gizmo was able to fix it on a server a year ago. Its also why the exact same files and settings will work on UBBCentral.com, UBBDev.com, Gizmo's Websites, my development & live websites -- but not my sandbox website, and also not on M4TT's website. M4TT and all of my websites are all using Bluehost. Most of my properties can generate captchas just fine, whereas two of them cannot -- although mine are all on the same exact server box. I am using a combination of php 5.6 and 7.1, and have different php.ini files for some specific scripts im using (non-ubbt galleries, rss clients, wordpress...etc)