okay Ron, how this ? I went to a different server and installed the BBS software. now I am getting this error when running "Directory Permissions" from ubbclassic_test.cgi:
Trying to require ubb_lib.cgi...:Can't locate /ubb_lib.cgi in @INC (@INC contains: C:Inetpubdacgi-bin C:Inetpubdacgi-binModules ./Modules . C:/Perl/lib C:/Perl/site/lib) at (eval 8) line 1.
The ubb_lib.cgi file was not found or did not load properly. Are you sure that this is the right vars_config.cgi file?
-----------------
running CP.CGI, I get to click [Next >>>] once and then get this:
Content-Type: text/html
Software error:
Permission denied while opening C:/Inetpub/da/cgi-bin/vars_config.cgi for writing Stack trace: Permission denied while opening C:/Inetpub/da/cgi-bin/vars_config.cgi for writing at C:Inetpubdacgi-bin/ubb_setup.cgi line 181 main::setup_vars() called at C:Inetpubdacgi-bin/ubb_setup.cgi line 127 main::setup_bootstrap called at C:Inetpubdacgi-bincp.cgi line 152
For help, please send mail to this site's webmaster, giving this error message and the time and date of the error.
IIS ?