Previous Thread
Next Thread
Print Thread
Hop To
Is there a bug in ubb_lib_mail.cgi [FIXED] #109158 12/07/2001 7:42 PM
Anonymous
Unregistered
Anonymous
Unregistered
I was trying to generate an email list of my members and when I did so this is the error I got..(see quote below) I'm using ubb 6.1.0.3 ... Any suggestions on how to fix this problem?

Quote
An error has occured:

The mail library is confused: I was just told to send an HTML mail, but I only got an ASCII message from main::send_email 192 at /www/cgi-bin/ultimatebbcgi/ubb_lib_mail.cgi line 39.
Regards, Marshall
www.huntamerica.com

[This message was edited by Charles Capps on November 05, 2002 at 10:14 AM.]

Re: Is there a bug in ubb_lib_mail.cgi [FIXED] #109159 12/08/2001 9:25 AM
Anonymous
Unregistered
Anonymous
Unregistered
Yup, that's been reported before...

It'll be fixed in the next release, be it 6.2.0 Beta or 6.1.0.4. <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />


Link Copied to Clipboard
Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Error Rebuilding Forums 7.7.1
by BellaOnline - 01/22/2020 1:22 PM
Subscriptions Question
by Ruben - 01/14/2020 12:11 PM
Page won't load after 7.7.3 Update
by Jim0421 - 01/08/2020 11:11 AM
Ubb 7.7.3 winkey emoji shortcut issue
by Ruben - 01/07/2020 4:04 PM
testing winkey emoji shortcut
by Ruben - 01/06/2020 2:36 PM
Who's Online Now
1 members (isaac), 97 guests, and 355 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20200106)