Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (M4TT, mmkk), 68 guests, and 398 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
whk
whk
Portsmouth, RI
Posts: 86
Joined: January 2009
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 16
M4TT 12
FREAK 11
Ruben 6
mmkk 5
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
5.45c to 6.73 installation problem #129374
06/20/06 07:52 PM
06/20/06 07:52 PM
Joined: Jun 2006
Posts: 3
S
steagle Offline OP
stranger
steagle  Offline OP
stranger
S
Joined: Jun 2006
Posts: 3
ok. so i just got put in charge of one of our company's forums which was hosted on UBB v5.45c. Oldschool! I just renewed my member area license and downloaded the latest version of UBB.classic. I read, re-read, and re-read again the installation instructions for upgrading an older board to the 6x version. I uploaded all files correctly (everything in ASCII except the .gif and .jpg files). I set and re-checked permissions on all uploaded files (755 on everything except the "variable" files which are 777). I have run all the .cgi test files and none work. the only test file that works is "hello.pl" which returns my Perl version number and a little bit of text.

but no .cgi files are executing. I have deleted them, re-uploaded them in ascii, set permissions again, and still no dice. i have even called my web-hosting company which is totally stumped over this. the path to perl is identical to our UBB v5.45c .cgi files, same company, same everything. nothing has changed, all i know is the new UBB.classic .cgi files are not executing.

if anyone has any ideas it would be most appreciated. I do not want to delete everything on the site and upload a fresh installation, because i have thousands of posts and hundreds of users from the old incarnation of the forum i absolutely have to save.

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: 5.45c to 6.73 installation problem #129375
06/21/06 11:32 AM
06/21/06 11:32 AM
Joined: Dec 2003
Posts: 2,046
Texas
AllenAyres Offline
Pooh-Bah
AllenAyres  Offline
Pooh-Bah
Joined: Dec 2003
Posts: 2,046
Texas
Your old forum still work?


- Allen
- ThreadsDev | PraiseCafe
Re: 5.45c to 6.73 installation problem #129376
06/21/06 11:55 AM
06/21/06 11:55 AM
Joined: Jun 2006
Posts: 3
S
steagle Offline OP
stranger
steagle  Offline OP
stranger
S
Joined: Jun 2006
Posts: 3
yeah it was working fine. it's now in 'closed' mode while i troubleshoot.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,538
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)