Previous Thread
Next Thread
Print Thread
Hop To
[FIXED in b2] Minor graphical errors in the UBB.classic import #1381 07/19/2006 8:27 AM
Anonymous
Unregistered
Anonymous
Unregistered
After an import from UBB.classic some of my topics are missing the posting icon.

This is how it looks like in the beta:
attachment 1

And here are how they looked like in UBB.classic:
attachment 2-4

Attached Files 39-ubb7beta1-missing-image-01-ubb7.gif40-ubb7beta1-missing-image-01-ubbc.gif41-ubb7beta1-missing-image-02-ubbc.gif42-ubb7beta1-missing-image-03-ubbc.gif
Last edited by Rick; 07/24/2006 11:17 AM.
Re: Minor graphical errors in the UBB.classic import [Re: Anonymous] #1382 07/19/2006 8:30 AM
Joined: Jun 2006
Posts: 34
Peter Offline
newbie
Offline
newbie
Joined: Jun 2006
Posts: 34
This was added by me... but I was logged in when I added the topic.
I had however the bbs open in an other window also, and I can't recall exactly what I did, perhaps something to check up...

Re: Minor graphical errors in the UBB.classic import [Re: Peter] #1390 07/19/2006 9:35 AM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
Hmm, thanks for info. And thanks for the extra info on the anonymous bug, it's something I'm still trying to track down.

As for the post icons. On ones that are missing can you right click on them and see what it's actually trying to load? Would be nice to see if it's trying to load an image that doesn't exist or if it has no image file name at all.

Re: Minor graphical errors in the UBB.classic import [Re: Rick] #1402 07/19/2006 10:40 AM
Joined: Dec 2003
Posts: 1,796
AllenAyres Offline
Pooh-Bah
Offline
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
That happens at my site as well, it's trying to access the post icons that were used in the classic install that aren't in the threads install. Maybe the importer needs to check for differences and import/copy them as well.


- Allen
- ThreadsDev | PraiseCafe
Re: Minor graphical errors in the UBB.classic impo [Re: ] #1406 07/19/2006 11:00 AM
Joined: Jun 2006
Posts: 53
MMG Offline
journeyman
Offline
journeyman
Joined: Jun 2006
Posts: 53
An example from my site of what is linked to http://www.nprime.net/forum/icons/icon2.gif in the classic install is linked to http://www.nprime.net/testforum/images/icons/default/chat.gif, which doesn't exist. The same happens with http://www.nprime.net/forum/icons/icon5.gif on my classic install, which maps to http://www.nprime.net/testforum/images/icons/default/question.gif, that doesn't exist.

Last edited by MMG; 07/19/2006 11:05 AM.
Re: Minor graphical errors in the UBB.classic impo [Re: MMG] #1426 07/19/2006 1:08 PM
Joined: Dec 2003
Posts: 1,796
AllenAyres Offline
Pooh-Bah
Offline
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
exactly smile


- Allen
- ThreadsDev | PraiseCafe
Re: Minor graphical errors in the UBB.classic impo [Re: ] #1830 07/24/2006 11:16 AM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
Ok, got these fixed in the importer.


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Mobile app?
by Baldeagle - 12/06/2019 9:32 PM
How do you change Text Line spacing?
by jorb - 11/23/2019 12:14 AM
What happened to FAQ or Forum Help
by Ruben - 11/20/2019 11:58 AM
Search feature encountering an Error message
by jorb - 11/20/2019 12:06 AM
Followed List v7.7.2 Question
by Ruben - 11/12/2019 12:22 PM
Who's Online Now
1 registered members (JAISP), 80 guests, and 420 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20191023)