Previous Thread
Next Thread
Print Thread
Hop To
7.5.3 Language Editor
#226966 06/01/2009 3:08 PM
Joined: Sep 2007
Posts: 70
Journeyman
OP Offline
Journeyman
Joined: Sep 2007
Posts: 70
When I go into my language editor and search for say 'Portal Page' I get a list of blank tables with the edit button, but when I click on edit it comes up with just plain white page.

I changed permissions to 777 and still nothing. Please help.

Re: 7.5.3 Language Editor
TGCsanderson #226967 06/01/2009 3:21 PM
Joined: Dec 2003
Posts: 6,103
Likes: 15
Offline
Joined: Dec 2003
Posts: 6,103
Likes: 15
Try this:
Goto
Control Panel ยป Permission Checks
Look near the bottom of the list for languages, there should be like two of them.
If it is not showing ok then it is a a file permission issue.
You can click on the line item to expand the list if it is just one file that has the problem it will show which ones are not set correctly.
In my case folders are 755 and the files are set to 644

Last edited by Ruben; 06/01/2009 3:25 PM. Reason: Added comment

Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: 7.5.3 Language Editor
Ruben #226970 06/01/2009 5:08 PM
Joined: Sep 2007
Posts: 70
Journeyman
OP Offline
Journeyman
Joined: Sep 2007
Posts: 70
I got it, thanks!


Link Copied to Clipboard
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
allow photos to a PM?
by Morgan - 04/03/2020 4:24 PM
SFS Login Detection Issue [NotABug]
by Ruben - 03/29/2020 1:16 PM
possible bug?
by Morgan - 03/29/2020 5:18 AM
Who's Online Now
1 members (1 invisible), 69 guests, and 39 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4