Previous Thread
Next Thread
Print Thread
Hop To
New Member Having Trouble Loading Avatars #236032 04/02/2010 8:45 AM
Joined: Sep 2009
Posts: 95
CampingPA Offline OP
journeyman
OP Offline
journeyman
Joined: Sep 2009
Posts: 95

For some reason new members cannot load their avatars...

The ones that are on the site already are working fine, but new members cant get theirs to load.

I tried as well, and something is wrong... Any ideas...

I also lose controls for Bold, Text Size, Colors, and Smileys in new posts or editing posts...

HELP ! I am totally lost !

Thanks!
Tom


Log in to our virtual campfire: www.CampingPA.com
Come On Over, We'll keep the fire burning for ya!

ALSO visit our newest forums - www.ATVingpA.com/forums
Re: New Member Having Trouble Loading Avatars [Re: CampingPA] #236033 04/02/2010 9:11 AM
Joined: Jan 2005
Posts: 186
Chosen Offline
member
Offline
member
Joined: Jan 2005
Posts: 186
The first thing I would check is to go to the Control Panel and click on Profile Settings. Check to make sure that the "Avatar Upload Storage Directory" and "Full URL to Avatar Upload Storage Directory" are set correctly. The first has a button to check the permissions.

Re: New Member Having Trouble Loading Avatars [Re: Chosen] #236034 04/02/2010 9:17 AM
Joined: Jan 2005
Posts: 186
Chosen Offline
member
Offline
member
Joined: Jan 2005
Posts: 186
From what I could quickly tell most of your users have remote avatars. It didn't have a problem with loading my avatar from here.

I just registered on your site and it is telling me that my avatar is at /172.gif. You should have some other folder for the avatars set with proper permissions. I'm pretty sure it is the directory I mentioned above.

The markup panel looked fine to me.

Re: New Member Having Trouble Loading Avatars [Re: Chosen] #236035 04/02/2010 9:17 AM
Joined: Sep 2009
Posts: 95
CampingPA Offline OP
journeyman
OP Offline
journeyman
Joined: Sep 2009
Posts: 95
Hey...

You were able to upload one...

Whats the deal... ?

Hmmmm....


Log in to our virtual campfire: www.CampingPA.com
Come On Over, We'll keep the fire burning for ya!

ALSO visit our newest forums - www.ATVingpA.com/forums
Re: New Member Having Trouble Loading Avatars [Re: CampingPA] #236036 04/02/2010 9:23 AM
Joined: Sep 2009
Posts: 95
CampingPA Offline OP
journeyman
OP Offline
journeyman
Joined: Sep 2009
Posts: 95
Hmmm...

They are both blank...

I have no idea why this might be...

Any ideas what they would have been set to as a default?


Log in to our virtual campfire: www.CampingPA.com
Come On Over, We'll keep the fire burning for ya!

ALSO visit our newest forums - www.ATVingpA.com/forums
Re: New Member Having Trouble Loading Avatars [Re: CampingPA] #236037 04/02/2010 9:38 AM
Joined: Jan 2005
Posts: 186
Chosen Offline
member
Offline
member
Joined: Jan 2005
Posts: 186
It didn't give me an error when it uploaded, it just didn't work. When I look at my profile it then gives me that location.

The folder can be anything you want it to be. Just ftp into your site and create a new folder. On this site it is in /forums/files/ so I'll just use that as my example. Once you have created it make sure that the folder is set to allow read and write permissions.

Then go to "DB, Paths & URLs" and click on the "Paths & URLs" tab. Copy your "Absolute PATH to Main Directory" and paste that into "Avatar Upload Storage Directory" under "Profile Settings". I am assuming that it will end with /forums/ so just add files to the end of it and hit "click to test directory"

"Full URL to Avatar Upload Storage Directory" would be http://www.campingpa.com/forums/files

Re: New Member Having Trouble Loading Avatars [Re: Chosen] #236038 04/02/2010 9:41 AM
Joined: Jan 2005
Posts: 186
Chosen Offline
member
Offline
member
Joined: Jan 2005
Posts: 186
Or if you only want them to be able to use an external avatar you can go into "Site Permissions" and change "Can upload an avatar" to 0 for everyone which will get rid of the option.

Re: New Member Having Trouble Loading Avatars [Re: Chosen] #236040 04/02/2010 10:22 AM
Joined: Sep 2009
Posts: 95
CampingPA Offline OP
journeyman
OP Offline
journeyman
Joined: Sep 2009
Posts: 95
OKAY... That makes sense...

I never had it set up originally...

THANKS AGAIN!...

I always have stupid questions...

HAHAHA !

Tom


Log in to our virtual campfire: www.CampingPA.com
Come On Over, We'll keep the fire burning for ya!

ALSO visit our newest forums - www.ATVingpA.com/forums
Re: New Member Having Trouble Loading Avatars [Re: CampingPA] #236041 04/02/2010 10:31 AM
Joined: Jan 2005
Posts: 186
Chosen Offline
member
Offline
member
Joined: Jan 2005
Posts: 186
Glad I could help.


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Mobile app?
by Baldeagle - 12/06/2019 9:32 PM
How do you change Text Line spacing?
by jorb - 11/23/2019 12:14 AM
What happened to FAQ or Forum Help
by Ruben - 11/20/2019 11:58 AM
Search feature encountering an Error message
by jorb - 11/20/2019 12:06 AM
UBB Dev
by JAISP - 11/03/2019 11:01 AM
Who's Online Now
0 registered members (), 61 guests, and 409 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20191023)