Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (M4TT, ehill), 64 guests, and 397 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 25
Joined: November 2012
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 16
M4TT 12
FREAK 11
Ruben 6
mmkk 5
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Cannot access image libraries after 7.9.2 upgrade #256621
03/02/15 01:04 PM
03/02/15 01:04 PM
Joined: Nov 2008
Posts: 5
C
Connie Kaplan Offline OP
stranger
Connie Kaplan  Offline OP
stranger
C
Joined: Nov 2008
Posts: 5
I just upgraded UBB to 7.9.2 and all the graphics show broken link icons. When I try to view the missing graphic, I see a double-slash in its URL like this:

http://www.turtledreamers.com/forums/images//toggle_open.gif

Where can I go in my Control Panel to fix this? Thank you.

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256622
03/02/15 03:41 PM
03/02/15 03:41 PM
Joined: Jun 2006
Posts: 16,786
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,786
Portland, OR; USA
It looks like it's not displaying which graphic set to use in your style; open up the style in the editor in the CP and select the "default" image sets from the "Name, Images & Wrapper" section, and save the style (even if they're already set by the page) and see if it will load properly.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256623
03/02/15 04:13 PM
03/02/15 04:13 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
Well the current version would be 7.5.9
Not sure where you got 7.9.2.
But anyway not just the styles menu but check your paths in the cp.
Also if your includes/config.inc.php file is populated.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256624
03/02/15 04:16 PM
03/02/15 04:16 PM
Joined: Nov 2008
Posts: 5
C
Connie Kaplan Offline OP
stranger
Connie Kaplan  Offline OP
stranger
C
Joined: Nov 2008
Posts: 5
Yipes. It did not work ... and it seems to have destroyed the boards completely. now I get this message: Parse error: syntax error, unexpected ',' in /hermes/bosoraweb155/b748/apo.turtled/turtledreamers/forums/styles/5.php on line 11

Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256625
03/02/15 04:22 PM
03/02/15 04:22 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
Well again check your file
Includes/config.inc.php.
See if it has data in it or if it is a size of 0.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256626
03/02/15 04:23 PM
03/02/15 04:23 PM
Joined: Nov 2008
Posts: 5
C
Connie Kaplan Offline OP
stranger
Connie Kaplan  Offline OP
stranger
C
Joined: Nov 2008
Posts: 5
I reloaded the "styles" directory from the original installer. The boards are back. This is scary stuff!

I am occasionally dyslexic, that must be where I got the wrong version number. Apologies for the confusion.

I returned and followed your directions more carefully (curse that always-happening "operator error" thing from end users like me), and there are now SOME icons showing up in the new "styletest" that I created. Thank you for pointing the way. I'll keep working on it.

Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256627
03/02/15 04:31 PM
03/02/15 04:31 PM
Joined: Nov 2008
Posts: 5
C
Connie Kaplan Offline OP
stranger
Connie Kaplan  Offline OP
stranger
C
Joined: Nov 2008
Posts: 5
I fixed it Gizmo, thank you so much! My error: I clicked "import style" and tried to upload a css file from a previous version of our boards, instead of what you actually tried to tell me to do.

I'm rewriting your instructions in a list so I can remember it for the future:

HOW TO FIX STYLE GRAPHICS THAT AREN'T DISPLAYING PROPERLY
1) Control Panel - Display Options - Styles tab
2) For the style you wish to use, click EDIT. Brings you to the "Edit or Add a Style" page.
3) Under Style Settings, click "Name, Images & Wrapper"
4) Select "default" for everything
5) Click the button "Update or Add Style"

Thanks again Gizmo.

Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256628
03/02/15 04:33 PM
03/02/15 04:33 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
okay when you upgrade the manual states:
Upload all files and directories from the unzipped UBB™ directory to the UBB™ installation directory, except for the includes, styles, and cache_builders/custom directories. You will want to upload all of the .php files within the cache_builders directory, just make sure not to upload the custom directory or files within it. When upgrading to 7.57 you may need to upload the styles/admin.css and styles/common.css files individually.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,538
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)