Previous Thread
Next Thread
Print Thread
Hop To
Joined: Nov 2008
Posts: 5
C
stranger
OP Offline
stranger
C
Joined: Nov 2008
Posts: 5
I just upgraded UBB to 7.9.2 and all the graphics show broken link icons. When I try to view the missing graphic, I see a double-slash in its URL like this:

http://www.turtledreamers.com/forums/images//toggle_open.gif

Where can I go in my Control Panel to fix this? Thank you.

Joined: Jun 2006
Posts: 16,042
Likes: 67
UBB.threads Developer
Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,042
Likes: 67
It looks like it's not displaying which graphic set to use in your style; open up the style in the editor in the CP and select the "default" image sets from the "Name, Images & Wrapper" section, and save the style (even if they're already set by the page) and see if it will load properly.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Do you need Forum Install or Upgrade Services?
Forums: A Gardeners Forum, Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Joined: Dec 2003
Posts: 6,321
Likes: 49
Online Yawn
Joined: Dec 2003
Posts: 6,321
Likes: 49
Well the current version would be 7.5.9
Not sure where you got 7.9.2.
But anyway not just the styles menu but check your paths in the cp.
Also if your includes/config.inc.php file is populated.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Nov 2008
Posts: 5
C
stranger
OP Offline
stranger
C
Joined: Nov 2008
Posts: 5
Yipes. It did not work ... and it seems to have destroyed the boards completely. now I get this message: Parse error: syntax error, unexpected ',' in /hermes/bosoraweb155/b748/apo.turtled/turtledreamers/forums/styles/5.php on line 11

Joined: Dec 2003
Posts: 6,321
Likes: 49
Online Yawn
Joined: Dec 2003
Posts: 6,321
Likes: 49
Well again check your file
Includes/config.inc.php.
See if it has data in it or if it is a size of 0.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Nov 2008
Posts: 5
C
stranger
OP Offline
stranger
C
Joined: Nov 2008
Posts: 5
I reloaded the "styles" directory from the original installer. The boards are back. This is scary stuff!

I am occasionally dyslexic, that must be where I got the wrong version number. Apologies for the confusion.

I returned and followed your directions more carefully (curse that always-happening "operator error" thing from end users like me), and there are now SOME icons showing up in the new "styletest" that I created. Thank you for pointing the way. I'll keep working on it.

Joined: Nov 2008
Posts: 5
C
stranger
OP Offline
stranger
C
Joined: Nov 2008
Posts: 5
I fixed it Gizmo, thank you so much! My error: I clicked "import style" and tried to upload a css file from a previous version of our boards, instead of what you actually tried to tell me to do.

I'm rewriting your instructions in a list so I can remember it for the future:

HOW TO FIX STYLE GRAPHICS THAT AREN'T DISPLAYING PROPERLY
1) Control Panel - Display Options - Styles tab
2) For the style you wish to use, click EDIT. Brings you to the "Edit or Add a Style" page.
3) Under Style Settings, click "Name, Images & Wrapper"
4) Select "default" for everything
5) Click the button "Update or Add Style"

Thanks again Gizmo.

Joined: Dec 2003
Posts: 6,321
Likes: 49
Online Yawn
Joined: Dec 2003
Posts: 6,321
Likes: 49
okay when you upgrade the manual states:
Upload all files and directories from the unzipped UBBâ„¢ directory to the UBBâ„¢ installation directory, except for the includes, styles, and cache_builders/custom directories. You will want to upload all of the .php files within the cache_builders directory, just make sure not to upload the custom directory or files within it. When upgrading to 7.57 you may need to upload the styles/admin.css and styles/common.css files individually.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
legend for admin log operation names?
by Ruben - 03/04/2021 3:14 PM
active text
by isaac - 03/02/2021 6:48 AM
How to delete all PM's for one user
by Ruben - 02/27/2021 7:10 AM
Active links corrupts image links/urls
by Morgan - 02/24/2021 1:03 PM
Return to Page
by Abbott - 02/20/2021 9:57 AM
Who's Online Now
3 members (Gizmo, Ruben, 1 invisible), 53 guests, and 53 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5