Previous Thread
Next Thread
Print Thread
Hop To
Cannot access image libraries after 7.9.2 upgrade #256621 03/02/2015 1:04 PM
Joined: Nov 2008
Posts: 5
Connie Kaplan Offline OP
stranger
OP Offline
stranger
Joined: Nov 2008
Posts: 5
I just upgraded UBB to 7.9.2 and all the graphics show broken link icons. When I try to view the missing graphic, I see a double-slash in its URL like this:

http://www.turtledreamers.com/forums/images//toggle_open.gif

Where can I go in my Control Panel to fix this? Thank you.

Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256622 03/02/2015 3:41 PM
Joined: Jun 2006
Posts: 15,852
Gizmo Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 15,852
It looks like it's not displaying which graphic set to use in your style; open up the style in the editor in the CP and select the "default" image sets from the "Name, Images & Wrapper" section, and save the style (even if they're already set by the page) and see if it will load properly.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256623 03/02/2015 4:13 PM
Joined: Dec 2003
Posts: 5,998
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,998
Well the current version would be 7.5.9
Not sure where you got 7.9.2.
But anyway not just the styles menu but check your paths in the cp.
Also if your includes/config.inc.php file is populated.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256624 03/02/2015 4:16 PM
Joined: Nov 2008
Posts: 5
Connie Kaplan Offline OP
stranger
OP Offline
stranger
Joined: Nov 2008
Posts: 5
Yipes. It did not work ... and it seems to have destroyed the boards completely. now I get this message: Parse error: syntax error, unexpected ',' in /hermes/bosoraweb155/b748/apo.turtled/turtledreamers/forums/styles/5.php on line 11

Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256625 03/02/2015 4:22 PM
Joined: Dec 2003
Posts: 5,998
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,998
Well again check your file
Includes/config.inc.php.
See if it has data in it or if it is a size of 0.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256626 03/02/2015 4:23 PM
Joined: Nov 2008
Posts: 5
Connie Kaplan Offline OP
stranger
OP Offline
stranger
Joined: Nov 2008
Posts: 5
I reloaded the "styles" directory from the original installer. The boards are back. This is scary stuff!

I am occasionally dyslexic, that must be where I got the wrong version number. Apologies for the confusion.

I returned and followed your directions more carefully (curse that always-happening "operator error" thing from end users like me), and there are now SOME icons showing up in the new "styletest" that I created. Thank you for pointing the way. I'll keep working on it.

Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256627 03/02/2015 4:31 PM
Joined: Nov 2008
Posts: 5
Connie Kaplan Offline OP
stranger
OP Offline
stranger
Joined: Nov 2008
Posts: 5
I fixed it Gizmo, thank you so much! My error: I clicked "import style" and tried to upload a css file from a previous version of our boards, instead of what you actually tried to tell me to do.

I'm rewriting your instructions in a list so I can remember it for the future:

HOW TO FIX STYLE GRAPHICS THAT AREN'T DISPLAYING PROPERLY
1) Control Panel - Display Options - Styles tab
2) For the style you wish to use, click EDIT. Brings you to the "Edit or Add a Style" page.
3) Under Style Settings, click "Name, Images & Wrapper"
4) Select "default" for everything
5) Click the button "Update or Add Style"

Thanks again Gizmo.

Re: Cannot access image libraries after 7.9.2 upgrade [Re: Connie Kaplan] #256628 03/02/2015 4:33 PM
Joined: Dec 2003
Posts: 5,998
Ruben Offline
Offline
Joined: Dec 2003
Posts: 5,998
okay when you upgrade the manual states:
Upload all files and directories from the unzipped UBB™ directory to the UBB™ installation directory, except for the includes, styles, and cache_builders/custom directories. You will want to upload all of the .php files within the cache_builders directory, just make sure not to upload the custom directory or files within it. When upgrading to 7.57 you may need to upload the styles/admin.css and styles/common.css files individually.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Mobile app?
by Baldeagle - 12/06/2019 9:32 PM
How do you change Text Line spacing?
by jorb - 11/23/2019 12:14 AM
What happened to FAQ or Forum Help
by Ruben - 11/20/2019 11:58 AM
Search feature encountering an Error message
by jorb - 11/20/2019 12:06 AM
Followed List v7.7.2 Question
by Ruben - 11/12/2019 12:22 PM
Who's Online Now
1 registered members (isaac), 84 guests, and 377 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20191023)