Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (JAISP), 75 guests, and 414 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
TGCsanderson
TGCsanderson
Hackelton U.K.
Posts: 67
Joined: September 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 16
M4TT 12
FREAK 11
Ruben 8
mmkk 5
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
IT takes three clicks.. #260387
08/11/17 11:19 AM
08/11/17 11:19 AM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
Hi
If you find a minute please go to
http://www.britbike.com/forums/ubbthreads.php?ubb=showflat&Number=704008#Post704008

Its about Go back one page - takes three or more clicks! Not sure Its a bug or request of simplyfying . I'm traveling so have not checken this My self properly

Thanks


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: IT takes three clicks.. [Re: Morgan] #260388
08/11/17 11:34 AM
08/11/17 11:34 AM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
Originally Posted by Al Eckstadt
Here's something else I'm noticing. When I bring up the forum main page - the first page I am looking at - if I click on the back arrow and hold it, a list of previous pages comes up, and it will show one line for bb.com (the main page I am viewing currently). Now if I next go to the Garage Sale, when I click on the back arrow, it will display the current page (Garage Sale) and under that will be at least three more Garage sales pages (even though I have only opened the one page and did not open anything on that page). So the extra pages displayed explains why when I click the back button - it probably is working but it has to display the other three (same) pages before I hit the actual previous page.
Hope this is understandable and gives some insight into the problem.


This sounds like it may be something related to either your server, the network, or your user's computer system.

If he is clicking multiple times and many different windows are popping up, he may have something slowing down his computer, a bad browser plug-in, a virus, or just simply a sticky key (SHIFT, CTRL ...etc)

If his network is slow, the page could be delayed from sending/receiving data from your server to his network.

If this is happening for more than one user, and since he mentioned that it's happening at his home and work (same computer laptop?), it could be an issue related to your server caching data, and being slow about it.

Is he on an apple product? I am aware that older versions of Apple iOS (iPhone and iPad) sometimes required multiple taps on navigation elements, where MacOS/Windows/Everyone else acted correctly.

If he is being given an ad from one of your pages, it may be slowing his browser down -- does he have Adobe Flash installed? Thats often the cause of much of this type of shenanigans.

It really could be anything. But there is is nothing in the stock UBB.threads software which would cause this behavior of his browser.

Can he reproduce it on UBBCentral.com, or UBBDev.com ?

Re: IT takes three clicks.. [Re: isaac] #260389
08/11/17 11:42 AM
08/11/17 11:42 AM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
Think some answers is in the thread

I will post your answer as a quote

Thanks

Ps I may have found a layout "bug" for phones and pads but will post it in a week or so


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: IT takes three clicks.. [Re: Morgan] #260390
08/11/17 02:19 PM
08/11/17 02:19 PM
Joined: Dec 2003
Posts: 5,827
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,827
Lutz,FL
Probably has to do with the excessive amount of animated banners you have.
when you open a page it takes a while to load all of them.
If you use the back option it is still downloading the elements..
Just give it a bit of time before you use the back button.
Or get rid of some of the animation.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar [Not a Bug]
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,540
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)