Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 62 guests, and 243 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
PianoWorld
PianoWorld
Parsonsfield, Maine (U.S.)
Posts: 80
Joined: October 2008
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 17
isaac 15
Ruben 11
Morgan 6
Abbott 2
BB 2
Latest Photos
Previous Thread
Next Thread
Print Thread
[Not a Bug] Template Problem? #260812
01/08/18 02:43 PM
01/08/18 02:43 PM
Joined: Feb 2007
Posts: 1,332
Pennsylvania
JAISP Offline OP
veteran
JAISP  Offline OP
veteran
Joined: Feb 2007
Posts: 1,332
Pennsylvania
What's this and how to I get rid of it. I cant move it, close it, anything.

This is a fresh install right out of the box with nothing changed, edited, looked at, or even breathed on.


Attached Files UBB761NewInstall.jpg
Last edited by Gizmo; 01/08/18 08:48 PM.
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: [Not a Bug] Template Problem? [Re: JAISP] #260813
01/08/18 02:53 PM
01/08/18 02:53 PM
Joined: Apr 2004
Posts: 1,172
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,172
California
That is the poorly named "myspace_popup" which displays the "My Account Menu."

Looking at your Shout Box tells me that a custom JavaScript somewhere on your page (probably with the header) has broken all the following JavaScript on it.

To fix the page display, debug or remove the custom JavaScript you've added.


edit:
since this is a new install, confirm that the files within your ubb_js/ are correct. This is where the stock UBB.threads JavaScript files live.

also confirm that your directory paths are correct, as they may not be pointing to the required ubb_js files.

Last edited by isaac; 01/08/18 03:06 PM. Reason: updated for custom vs new install reference

isaac @ id242.com // forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.6.2 Changelog
Re: [Not a Bug] Template Problem? [Re: JAISP] #260814
01/08/18 03:24 PM
01/08/18 03:24 PM
Joined: Feb 2007
Posts: 1,332
Pennsylvania
JAISP Offline OP
veteran
JAISP  Offline OP
veteran
Joined: Feb 2007
Posts: 1,332
Pennsylvania
Ok, I looked at the files uploaded to the server and in the common and admin css files the heads state /* Version: 7.6.1 */

I went in to the / Control Panel / Database & Paths settings and the / Control Panel / General settings and checked the inputs and they are all also correct.

Did I miss anywhere that a setting could be incorrect?

Re: [Not a Bug] Template Problem? [Re: JAISP] #260815
01/08/18 03:28 PM
01/08/18 03:28 PM
Joined: Apr 2004
Posts: 1,172
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,172
California
Check the source of your page. Check if the ".js" files are pointing to where you expect to to be pointing.

Also confirm that your browser allows running JavaScript. It may be configured to block it entirely, or just for the domain you've installed UBB.threads to.

Your page's JavaScript is definitely being broken though.


isaac @ id242.com // forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.6.2 Changelog
Re: [Not a Bug] Template Problem? [Re: JAISP] #260816
01/08/18 04:28 PM
01/08/18 04:28 PM
Joined: Feb 2007
Posts: 1,332
Pennsylvania
JAISP Offline OP
veteran
JAISP  Offline OP
veteran
Joined: Feb 2007
Posts: 1,332
Pennsylvania
I have a previous version of the UBB on that site and all that and just wanted to do a whole new board from scratch. I had UBB7.6.0 on there. Everything was working fine. Stull using the same browser I had been and I have a lot of .js files in all my other stuff. I have been using .js files for a very long time......

Yep Yep Yep........ Oh well......... Guess It wasn't meant to be.....

Re: [Not a Bug] Template Problem? [Re: JAISP] #260821
01/08/18 05:54 PM
01/08/18 05:54 PM
Joined: Jun 2006
Posts: 16,935
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,935
Portland, OR; USA
Are any of the javascript files being cached by a CDN/proxy? I ask as the member data being popped up to the left is the same "issue" I had until i cleared my CDN cache (which, if you're behind a CDN would be a step you'd have to make after every upgrade).


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: [Not a Bug] Template Problem? [Re: JAISP] #260823
01/08/18 08:15 PM
01/08/18 08:15 PM
Joined: Feb 2007
Posts: 1,332
Pennsylvania
JAISP Offline OP
veteran
JAISP  Offline OP
veteran
Joined: Feb 2007
Posts: 1,332
Pennsylvania
Ok, I re-downloaded the package from here, totally deleted the database, deleted the entire folder off the server, and uploaded everything again.

Went through all the setup once more and it is working fine now.

Mush have been a corrupt file somehow.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Control Panel / Transactions Username
by Morgan. 06/20/18 05:38 AM
Custom Insert won't save
by Baldeagle. 06/18/18 07:44 PM
New Image capabilities ver 7.6.1
by Abbott. 06/14/18 02:28 PM
Thread deleted?
by Lisanne. 06/05/18 11:13 AM
Forum Statistics
Forums36
Topics35,123
Posts191,338
Members12,088
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)