Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 66 guests, and 276 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
isaac
isaac
California
Posts: 1,183
Joined: April 2004
Show All Member Profiles 
Top Posters(30 Days)
isaac 9
Ruben 7
Gizmo 6
GregK 2
Latest Photos
Previous Thread
Next Thread
Print Thread
Members unable to post #261588
07/24/18 07:01 AM
07/24/18 07:01 AM
Joined: Jul 2009
Posts: 3
L
LaxCapt Offline OP
stranger
LaxCapt  Offline OP
stranger
L
Joined: Jul 2009
Posts: 3
I am running UBB 7.5.3 with no modification, using PHP Version 5.4.45, and it has been running fine for years. Recently, I've had member try to post and all that will show up is their signature. The text is gone. When I look to the post to edit it, its blank. Only the signature is there. This has happened with several members now. The same happened to an Admin, but she can post again. And this goes for Private Messages as well.
What can be the culprit?
Thanks in advance.

Last edited by LaxCapt; 07/24/18 09:04 AM.

LaxCapt... signing off
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Members unable to post [Re: LaxCapt] #261589
07/24/18 12:48 PM
07/24/18 12:48 PM
Joined: Dec 2003
Posts: 5,910
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,910
Lutz,FL
There is a issue with copy paste with older versions from a outside source like word, etc..
Could that be the culprit?


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Members unable to post [Re: LaxCapt] #261590
07/24/18 04:02 PM
07/24/18 04:02 PM
Joined: Jun 2006
Posts: 16,948
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,948
Portland, OR; USA
There were some bugs from the the early 7.5 series (your release is from May 2009) that've been fixed in the 7.6 series (which was first introduced in February 2017; the latest is 2018) in regards to special characters (non-Latin, such as curly backticks and curly quotes that word processors insist on converting apostrophes and quotes to).


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!James Corthell
Re: Members unable to post [Re: LaxCapt] #261593
07/25/18 07:10 AM
07/25/18 07:10 AM
Joined: Jul 2009
Posts: 3
L
LaxCapt Offline OP
stranger
LaxCapt  Offline OP
stranger
L
Joined: Jul 2009
Posts: 3
No cut and paste involved, nor special characters, as far as I know.
I cleared the cache, rebuilt the content and optimized the tables.
One member's post only show up every other post... very weird.


LaxCapt... signing off
Re: Members unable to post [Re: LaxCapt] #261594
07/26/18 03:49 PM
07/26/18 03:49 PM
Joined: Dec 2003
Posts: 5,910
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,910
Lutz,FL
Just guessing but this has happened.
On a few rare occasions.
The host upgraded the server and changed the owner/group that your account is allowed for.
Or changed the owner/group on some files and forgot to assign them to your account.
You could check it in ftp with like filezilla.
A site I am looking at now is 504 505
This is not the file permission setting which i would review at the same time
Since the forum runs I would check the ubbthreads.php owner group against several other files in other folders,
such as scripts,lib,includes..
If the owner/group is different across the files contact your host to make sure your account owns that group.

The only other thing I can think of is possibly a corrupted file or your server is dropping out during the post.
Server logs should show that.
It could just be possibly the server is overloaded at certain times and drops out. That is what happens to a popular site with shared hosting.

For that matter you could look at the database and check to see if the body and subject is populated with something.

But it would be nice to post the url in your profile or post so somebody could take a peek.


Last edited by Ruben; 07/26/18 05:02 PM. Reason: added comments

Blue Man Group


There is no such thing as stupid questions. Just stupid answers

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Facebook sharing
by GregK. 08/17/18 12:32 PM
Google Analytics code
by Conrad. 08/15/18 07:36 AM
Possible bug in counting posts
by Baldeagle. 08/11/18 02:28 PM
My Forum Stopped Working
by packlite. 07/30/18 03:35 PM
User uploaded attachment images not displaying
by Digitalgas. 07/30/18 01:59 AM
Forum Statistics
Forums36
Topics35,132
Posts191,397
Members12,097
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)