Previous Thread
Next Thread
Print Thread
Hop To
Open div #262687 05/09/2019 1:17 PM
Joined: Dec 2003
Posts: 1,796
AllenAyres Offline OP
Pooh-Bah
OP Offline
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
It may not be a bug, since I don't see it here.

I recently updated to 7.7.1. I have a little wonkiness with my forum display and am looking at validating the pages. It's telling me there's an open div tag that isn't closed. It points to this one not being closed:

In the header.tpl, right above {$headerfile}

Code
<div id="content" class="fw" style="display:table;">


Is it open? I don't use div's in my html includes, so maybe it's in the code?

Last edited by AllenAyres; 05/09/2019 1:19 PM.

- Allen
- ThreadsDev | PraiseCafe
Re: Open div [Re: AllenAyres] #262688 05/09/2019 2:05 PM
Joined: Jun 2006
Posts: 15,842
Gizmo Online Tapedshut
UBB.threads Developer
Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 15,842
The (unofficial) Milwaukie High School forums are 100% stock on v7.7.1 and I do not have a missing </div> according to the w3c Nu Validator; I also do not see this issue here at UBBCentral which is stock and running the current v7.7.2 snapshot.

If you remove the data from your HTML includes, does the error still display? Do you have any modifications installed?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Open div [Re: AllenAyres] #262689 05/09/2019 2:33 PM
Joined: Dec 2003
Posts: 1,796
AllenAyres Offline OP
Pooh-Bah
OP Offline
Pooh-Bah
Joined: Dec 2003
Posts: 1,796
No modifications. I open a table in the header and close it in the footer - it's been like that 20+ years now, apparently makes the validator interpret the div's in the base code weirdly now. It's the only error I see, so no big whoop. Thank you for your time.


- Allen
- ThreadsDev | PraiseCafe

Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
ubb.threads 7.7.3 install error on create tables
by andrewjs18 - 09/17/2019 3:39 AM
Horizontal Image Attachment
by ECNet - 09/11/2019 12:17 PM
user profile, after I click Update nothing happens
by PianoWorld - 09/10/2019 12:38 PM
Inline Image Embeds
by ECNet - 09/03/2019 2:38 PM
Who's Online Now
1 registered members (isaac), 98 guests, and 332 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.3