Previous Thread
Next Thread
Print Thread
Hop To
Joined: Oct 2006
Posts: 98
phoebe Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 98
Tring to get my head back into coding this as I realized my redirects from old post stopped working. It worked beutifully on my initial upgrade from ubb classic to ubbthreads 7.4. When a link from an old post is clicked it redirects to the forum home page instead of the old post. I did organize all my old post into archived read-only ie closed forums before the upgrade but repeated the procedure of upgrading to rename the folder for my ubbthreads install. Any thoughts?

Joined: Oct 2006
Posts: 98
phoebe Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 98
OK i just found a link from an archived topic that indeed did go to a current post and not the archived one! So it is working...but something is off.

this link
/ultimatebb.php?ubb=get_topic;f=20;t=000009

goes to
/ubbthreads.php?ubb=showflat&Forum=20&topic=000009&Number=0&site_id=1#import

Last edited by phoebe; 06/23/2009 10:06 AM.
Joined: Oct 2006
Posts: 98
phoebe Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 98
Here is where it should have gone:

/ubbthreads.php?ubb=showflat&Number=13818&page=1

Joined: Jun 2006
Posts: 9,242
R
Former Developer
Offline
Former Developer
R
Joined: Jun 2006
Posts: 9,242
It sounds like for some reason it's not able to look up all posts from the import_map table, or possibly the import_map table didn't get populated correctly during the import.

Are the old links that are working formatted differently than those that are not?

Joined: Oct 2006
Posts: 98
phoebe Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 98
Not ignoring you Rick..thanks for the quick reply....still trying to gather info on the real problem....back soon...


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
v7.7.5 Active Topics Display Name Incorrect
by Jake - 11/17/2020 4:46 PM
custom islands in forums tool
by Ruben - 11/17/2020 3:21 PM
Captcha bug maybe?
by Morgan - 11/16/2020 8:34 AM
Facebook thumbnail issue
by DBryce - 11/08/2020 7:43 PM
No hop to menu in the category pages
by Morgan - 11/05/2020 4:19 PM
Who's Online Now
0 members (), 53 guests, and 33 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5