Previous Thread
Next Thread
Print Thread
Hop To
redirect not working - upgrade from ubbclassic to 7.4 #227311 06/23/2009 10:36 AM
Joined: Oct 2006
Posts: 98
phoebe Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 98
Tring to get my head back into coding this as I realized my redirects from old post stopped working. It worked beutifully on my initial upgrade from ubb classic to ubbthreads 7.4. When a link from an old post is clicked it redirects to the forum home page instead of the old post. I did organize all my old post into archived read-only ie closed forums before the upgrade but repeated the procedure of upgrading to rename the folder for my ubbthreads install. Any thoughts?

Re: redirect not working - upgrade from ubbclassic to 7.4 [Re: phoebe] #227312 06/23/2009 10:57 AM
Joined: Oct 2006
Posts: 98
phoebe Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 98
OK i just found a link from an archived topic that indeed did go to a current post and not the archived one! So it is working...but something is off.

this link
/ultimatebb.php?ubb=get_topic;f=20;t=000009

goes to
/ubbthreads.php?ubb=showflat&Forum=20&topic=000009&Number=0&site_id=1#import

Last edited by phoebe; 06/23/2009 11:06 AM.
Re: redirect not working - upgrade from ubbclassic to 7.4 [Re: phoebe] #227313 06/23/2009 11:09 AM
Joined: Oct 2006
Posts: 98
phoebe Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 98
Here is where it should have gone:

/ubbthreads.php?ubb=showflat&Number=13818&page=1

Re: redirect not working - upgrade from ubbclassic to 7.4 [Re: phoebe] #227314 06/23/2009 12:31 PM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
It sounds like for some reason it's not able to look up all posts from the import_map table, or possibly the import_map table didn't get populated correctly during the import.

Are the old links that are working formatted differently than those that are not?

Re: redirect not working - upgrade from ubbclassic to 7.4 [Re: Rick] #227480 07/03/2009 9:05 AM
Joined: Oct 2006
Posts: 98
phoebe Offline OP
member
OP Offline
member
Joined: Oct 2006
Posts: 98
Not ignoring you Rick..thanks for the quick reply....still trying to gather info on the real problem....back soon...


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
ubb.threads 7.7.3 install error on create tables
by andrewjs18 - 09/17/2019 3:39 AM
Horizontal Image Attachment
by ECNet - 09/11/2019 12:17 PM
user profile, after I click Update nothing happens
by PianoWorld - 09/10/2019 12:38 PM
Inline Image Embeds
by ECNet - 09/03/2019 2:38 PM
Who's Online Now
0 registered members (), 72 guests, and 359 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.3