Previous Thread
Next Thread
Print Thread
Hop To
#250196 09/11/2012 10:53 AM
Joined: Nov 2004
Posts: 173
L
luket Offline OP
enthusiast
OP Offline
enthusiast
L
Joined: Nov 2004
Posts: 173
A couple days ago someone emailed me and said my boards were down. I checked and they were. I found that my server had run out of diskspace. I don't know if this was the cause, but even after freeing diskspace I still can't get the boards up.

http://www.game-master.net/

The portal page comes up, but clicking on any forum link, or the forum summary fails.
I was able to verify that the forums are actually there by loading up a different config.inc.php.

Can anyone give me something to try?


Member since November 2004
Gold Member since Feb 2008
Joined: Aug 2006
Posts: 1,356
Y
Veteran
Offline
Veteran
Y
Joined: Aug 2006
Posts: 1,356
Looks like the spider friendly url's are in the way!

http://www.game-master.net/pit/ubbthreads.php?ubb=cfrm loads up fine, the spider friendly url not.

Control panel > Primary Settings > Advanced settings gives you to option to turn them off.

Don't know why they are not working, but if you disable them you can the board running again while you have time to investigate the issue.



[Linked Image from siemons.org]
Joined: Nov 2004
Posts: 173
L
luket Offline OP
enthusiast
OP Offline
enthusiast
L
Joined: Nov 2004
Posts: 173
Yarp, thank you for the tip, but it didn't solve the problem. Same.
You are right though wrt http://www.game-master.net/pit/ubbthreads.php?ubb=cfrm it does load fine.

Any other suggestions? I'm really stumped here.


Member since November 2004
Gold Member since Feb 2008
Joined: Dec 2003
Posts: 6,278
Likes: 45
Offline
Joined: Dec 2003
Posts: 6,278
Likes: 45
You are double posting with your current issue but whenever you replace a config,inc.php file and it is not a current file.

Best practice is to go through every option in the control panel and verify the correct settings.
Also even if a setting looks correct still save that page.

PS
turning off friendly urls did fix your site.

Last edited by Ruben; 09/11/2012 2:22 PM. Reason: Add comment

Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Aug 2006
Posts: 1,356
Y
Veteran
Offline
Veteran
Y
Joined: Aug 2006
Posts: 1,356
I can browse the board now, so it looks okay.


[Linked Image from siemons.org]
Joined: Nov 2004
Posts: 173
L
luket Offline OP
enthusiast
OP Offline
enthusiast
L
Joined: Nov 2004
Posts: 173
Ah, great thanks guys.
It's still failing on some links I have in the portal, but that's likely because those links were created from back when friendly URLs turned on.

Thanks again.

PS. Ruben, sorry for the double post, but I was posting my problem in someone else's thread before I knew what was going on. Once I narrowed it down, I wanted my own thread. Sorry for any inconvenience.


Member since November 2004
Gold Member since Feb 2008
Joined: Dec 2003
Posts: 6,278
Likes: 45
Offline
Joined: Dec 2003
Posts: 6,278
Likes: 45
Well you want to fix it soon because Google will start to re-index your site now that the friendly urls are off.
One item to check is if your host has done something to path_info.
Which is needed for friendly urls.
Also as I stated double check all of your cp settings and save them even if they look correct.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Nov 2004
Posts: 173
L
luket Offline OP
enthusiast
OP Offline
enthusiast
L
Joined: Nov 2004
Posts: 173
Will do.
Do you know off hand where path_info is defined and what's it's supposed to be?


Member since November 2004
Gold Member since Feb 2008
Joined: Dec 2003
Posts: 6,278
Likes: 45
Offline
Joined: Dec 2003
Posts: 6,278
Likes: 45


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
v7.7.5 Active Topics Display Name Incorrect
by Jake - 11/17/2020 4:46 PM
custom islands in forums tool
by Ruben - 11/17/2020 3:21 PM
Captcha bug maybe?
by Morgan - 11/16/2020 8:34 AM
Facebook thumbnail issue
by DBryce - 11/08/2020 7:43 PM
No hop to menu in the category pages
by Morgan - 11/05/2020 4:19 PM
Who's Online Now
0 members (), 59 guests, and 33 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5