Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
3 registered members (isaac, Gizmo, dimaninc), 61 guests, and 399 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Mark S
Mark S
Liverpool : England : UK
Posts: 4,704
Joined: July 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 18
M4TT 12
FREAK 11
Ruben 8
mmkk 5
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Boards down - need help #250196
09/11/12 10:53 AM
09/11/12 10:53 AM
Joined: Nov 2004
Posts: 214
luket Offline OP
enthusiast
luket  Offline OP
enthusiast
Joined: Nov 2004
Posts: 214
A couple days ago someone emailed me and said my boards were down. I checked and they were. I found that my server had run out of diskspace. I don't know if this was the cause, but even after freeing diskspace I still can't get the boards up.

http://www.game-master.net/

The portal page comes up, but clicking on any forum link, or the forum summary fails.
I was able to verify that the forums are actually there by loading up a different config.inc.php.

Can anyone give me something to try?


Member since November 2004
Gold Member since Feb 2008
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Boards down - need help [Re: luket] #250200
09/11/12 01:25 PM
09/11/12 01:25 PM
Joined: Aug 2006
Posts: 1,530
Breda, NL
Yarp™ Offline
veteran
Yarp™  Offline
veteran
Joined: Aug 2006
Posts: 1,530
Breda, NL
Looks like the spider friendly url's are in the way!

http://www.game-master.net/pit/ubbthreads.php?ubb=cfrm loads up fine, the spider friendly url not.

Control panel > Primary Settings > Advanced settings gives you to option to turn them off.

Don't know why they are not working, but if you disable them you can the board running again while you have time to investigate the issue.



[Linked Image]
Re: Boards down - need help [Re: luket] #250207
09/11/12 02:16 PM
09/11/12 02:16 PM
Joined: Nov 2004
Posts: 214
luket Offline OP
enthusiast
luket  Offline OP
enthusiast
Joined: Nov 2004
Posts: 214
Yarp, thank you for the tip, but it didn't solve the problem. Same.
You are right though wrt http://www.game-master.net/pit/ubbthreads.php?ubb=cfrm it does load fine.

Any other suggestions? I'm really stumped here.


Member since November 2004
Gold Member since Feb 2008
Re: Boards down - need help [Re: Yarp™] #250208
09/11/12 02:20 PM
09/11/12 02:20 PM
Joined: Dec 2003
Posts: 5,827
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,827
Lutz,FL
You are double posting with your current issue but whenever you replace a config,inc.php file and it is not a current file.

Best practice is to go through every option in the control panel and verify the correct settings.
Also even if a setting looks correct still save that page.

PS
turning off friendly urls did fix your site.

Last edited by Ruben; 09/11/12 02:22 PM. Reason: Add comment

Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Boards down - need help [Re: luket] #250210
09/11/12 02:29 PM
09/11/12 02:29 PM
Joined: Aug 2006
Posts: 1,530
Breda, NL
Yarp™ Offline
veteran
Yarp™  Offline
veteran
Joined: Aug 2006
Posts: 1,530
Breda, NL
I can browse the board now, so it looks okay.


[Linked Image]
Re: Boards down - need help [Re: luket] #250222
09/11/12 03:08 PM
09/11/12 03:08 PM
Joined: Nov 2004
Posts: 214
luket Offline OP
enthusiast
luket  Offline OP
enthusiast
Joined: Nov 2004
Posts: 214
Ah, great thanks guys.
It's still failing on some links I have in the portal, but that's likely because those links were created from back when friendly URLs turned on.

Thanks again.

PS. Ruben, sorry for the double post, but I was posting my problem in someone else's thread before I knew what was going on. Once I narrowed it down, I wanted my own thread. Sorry for any inconvenience.


Member since November 2004
Gold Member since Feb 2008
Re: Boards down - need help [Re: luket] #250224
09/11/12 03:18 PM
09/11/12 03:18 PM
Joined: Dec 2003
Posts: 5,827
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,827
Lutz,FL
Well you want to fix it soon because Google will start to re-index your site now that the friendly urls are off.
One item to check is if your host has done something to path_info.
Which is needed for friendly urls.
Also as I stated double check all of your cp settings and save them even if they look correct.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Boards down - need help [Re: luket] #250225
09/11/12 03:21 PM
09/11/12 03:21 PM
Joined: Nov 2004
Posts: 214
luket Offline OP
enthusiast
luket  Offline OP
enthusiast
Joined: Nov 2004
Posts: 214
Will do.
Do you know off hand where path_info is defined and what's it's supposed to be?


Member since November 2004
Gold Member since Feb 2008
Re: Boards down - need help [Re: luket] #250226
09/11/12 03:29 PM
09/11/12 03:29 PM
Joined: Dec 2003
Posts: 5,827
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,827
Lutz,FL


Blue Man Group


There is no such thing as stupid questions. Just stupid answers

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar [Not a Bug]
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,544
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)