Previous Thread
Next Thread
Print Thread
Hop To
Boards down - need help #250196 09/11/2012 11:53 AM
Joined: Nov 2004
Posts: 173
luket Offline OP
enthusiast
OP Offline
enthusiast
Joined: Nov 2004
Posts: 173
A couple days ago someone emailed me and said my boards were down. I checked and they were. I found that my server had run out of diskspace. I don't know if this was the cause, but even after freeing diskspace I still can't get the boards up.

http://www.game-master.net/

The portal page comes up, but clicking on any forum link, or the forum summary fails.
I was able to verify that the forums are actually there by loading up a different config.inc.php.

Can anyone give me something to try?


Member since November 2004
Gold Member since Feb 2008
Re: Boards down - need help [Re: luket] #250200 09/11/2012 2:25 PM
Joined: Aug 2006
Posts: 1,356
Yarp™ Offline
veteran
Offline
veteran
Joined: Aug 2006
Posts: 1,356
Looks like the spider friendly url's are in the way!

http://www.game-master.net/pit/ubbthreads.php?ubb=cfrm loads up fine, the spider friendly url not.

Control panel > Primary Settings > Advanced settings gives you to option to turn them off.

Don't know why they are not working, but if you disable them you can the board running again while you have time to investigate the issue.



[Linked Image from siemons.org]
Re: Boards down - need help [Re: luket] #250207 09/11/2012 3:16 PM
Joined: Nov 2004
Posts: 173
luket Offline OP
enthusiast
OP Offline
enthusiast
Joined: Nov 2004
Posts: 173
Yarp, thank you for the tip, but it didn't solve the problem. Same.
You are right though wrt http://www.game-master.net/pit/ubbthreads.php?ubb=cfrm it does load fine.

Any other suggestions? I'm really stumped here.


Member since November 2004
Gold Member since Feb 2008
Re: Boards down - need help [Re: Yarp™] #250208 09/11/2012 3:20 PM
Joined: Dec 2003
Posts: 5,973
Ruben Online Yawn
Online Yawn
Joined: Dec 2003
Posts: 5,973
You are double posting with your current issue but whenever you replace a config,inc.php file and it is not a current file.

Best practice is to go through every option in the control panel and verify the correct settings.
Also even if a setting looks correct still save that page.

PS
turning off friendly urls did fix your site.

Last edited by Ruben; 09/11/2012 3:22 PM. Reason: Add comment

Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Boards down - need help [Re: luket] #250210 09/11/2012 3:29 PM
Joined: Aug 2006
Posts: 1,356
Yarp™ Offline
veteran
Offline
veteran
Joined: Aug 2006
Posts: 1,356
I can browse the board now, so it looks okay.


[Linked Image from siemons.org]
Re: Boards down - need help [Re: luket] #250222 09/11/2012 4:08 PM
Joined: Nov 2004
Posts: 173
luket Offline OP
enthusiast
OP Offline
enthusiast
Joined: Nov 2004
Posts: 173
Ah, great thanks guys.
It's still failing on some links I have in the portal, but that's likely because those links were created from back when friendly URLs turned on.

Thanks again.

PS. Ruben, sorry for the double post, but I was posting my problem in someone else's thread before I knew what was going on. Once I narrowed it down, I wanted my own thread. Sorry for any inconvenience.


Member since November 2004
Gold Member since Feb 2008
Re: Boards down - need help [Re: luket] #250224 09/11/2012 4:18 PM
Joined: Dec 2003
Posts: 5,973
Ruben Online Yawn
Online Yawn
Joined: Dec 2003
Posts: 5,973
Well you want to fix it soon because Google will start to re-index your site now that the friendly urls are off.
One item to check is if your host has done something to path_info.
Which is needed for friendly urls.
Also as I stated double check all of your cp settings and save them even if they look correct.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Re: Boards down - need help [Re: luket] #250225 09/11/2012 4:21 PM
Joined: Nov 2004
Posts: 173
luket Offline OP
enthusiast
OP Offline
enthusiast
Joined: Nov 2004
Posts: 173
Will do.
Do you know off hand where path_info is defined and what's it's supposed to be?


Member since November 2004
Gold Member since Feb 2008
Re: Boards down - need help [Re: luket] #250226 09/11/2012 4:29 PM
Joined: Dec 2003
Posts: 5,973
Ruben Online Yawn
Online Yawn
Joined: Dec 2003
Posts: 5,973


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Having issue with redirects to UBB classic URLs
by amciotola - 10/16/2019 1:11 AM
Unable to save General settings
by amciotola - 10/13/2019 4:23 AM
I see signature line images, but no avatars
by Morgan - 10/12/2019 2:21 PM
Show PDF
by Geoff - 10/09/2019 1:33 AM
Subscription’s Auto Return URL for PayPal
by Geoff - 09/27/2019 12:10 AM
Who's Online Now
4 registered members (Ruben, amciotola, Gizmo, JAISP), 100 guests, and 408 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20190930)