Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (Gizmo, M4TT), 66 guests, and 238 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Morgan
Morgan
Sweden
Posts: 518
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 14
FREAK 11
M4TT 10
mmkk 5
Ruben 4
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
HELP -- Posts don't show up #254037
11/13/13 08:13 PM
11/13/13 08:13 PM
Joined: Oct 2006
Posts: 370
Issaquah, WA
Bill B Offline OP

enthusiast
Bill B  Offline OP

enthusiast
Joined: Oct 2006
Posts: 370
Issaquah, WA
This is a new one.... I have "some users" who are complaining that their posts don't show up -- if they are too long.

I finally narrowed it down to two users (one in Norway and one in Oregon) who have the same characteristics.

Looking at the database, I can see:
The POST_BODY is blank, but the POST_DEFAULT_BODY has the original text.
Nothing shows up in the thread for that post.

All other users have BOTH fields filled in after each posting.

I upgraded PHP and MySQL last week. I wonder if that caused this? Although I only see it doing this on two user accounts right now.

Any ideas?


--BIll B
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: HELP -- Posts don't show up [Re: Bill B] #254038
11/14/13 02:42 AM
11/14/13 02:42 AM
Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Mark S Offline
Mark S  Offline

Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
The Barer of bad news Click me

How ever there is talk of a fix. Click Me


Originally Posted by UBBSystems
7.58 due out next week as there were some additional issues to make it work with PHP 5.5.

7.6 will have the new mobile theme, December.


Version v7.5.8
People who inspire me Gizmo ID242 SD
Its been a long road. . . .to be waiting
Re: HELP -- Posts don't show up [Re: Bill B] #254039
11/14/13 04:32 AM
11/14/13 04:32 AM
Joined: Oct 2006
Posts: 370
Issaquah, WA
Bill B Offline OP

enthusiast
Bill B  Offline OP

enthusiast
Joined: Oct 2006
Posts: 370
Issaquah, WA
Thanks Mark.

Actually, I read those postings a while back, but they didn't mean anything to me at the time.

Now, as of 1 week ago, I've upgraded to
MySQL 5.5.34
PHP Version 5.4.21
and today, we started finding 1) MISSING POSTS, and 2) LONG Postings not being saved.

Very bad news for UBB.


--BIll B
Re: HELP -- Posts don't show up [Re: Bill B] #254040
11/14/13 04:43 AM
11/14/13 04:43 AM
Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Mark S Offline
Mark S  Offline

Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
It didn't happen to me, but i had to have a re-install of my server and the new image had 5.3.27 so i was saved by luck and not good judgement.

If i had been like yourself 5.4.xx I would have had to have paid a 3rd party to downgrade me. As its beyond my scope of knowledge.

* You could put a notice on your forums as a Fix is Due in December.
* Limit the length.

Not great but what else can you do?

Good Luck. Sympathise with you.


Version v7.5.8
People who inspire me Gizmo ID242 SD
Its been a long road. . . .to be waiting
Re: HELP -- Posts don't show up [Re: Bill B] #254041
11/14/13 02:03 PM
11/14/13 02:03 PM
Joined: Dec 2003
Posts: 5,823
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,823
Lutz,FL
I don't recommend this.
But Morgan did find that allowing the member to use html and selecting markup ubb and html for the post it works.
It is up to you if you want to make a temporary group that could post in html and add the people that complain.
Ii can be a security risk and they could break the page if they do in fact post bad html code.

If we do in fact get a update fix for -php then you could simply take them out of the group.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: HELP -- Posts don't show up [Re: Bill B] #254042
11/14/13 04:05 PM
11/14/13 04:05 PM
Joined: Oct 2006
Posts: 370
Issaquah, WA
Bill B Offline OP

enthusiast
Bill B  Offline OP

enthusiast
Joined: Oct 2006
Posts: 370
Issaquah, WA
So, do you want to hear something funny?

I posted a SUPPORT TICKET last night and had a response THIS MORNING!!!!
<okay, stop laughing now>

onoes

And "they" said that they had a fix for this, and the "upgrade" was going to be released very soon. And they wanted my FTP info to install the patch.

I'll let you know how it goes... Maybe you'll be able to laugh (groan) again later. Or..... ?????
eek


--BIll B
Re: HELP -- Posts don't show up [Re: Bill B] #254043
11/14/13 04:21 PM
11/14/13 04:21 PM
Joined: Dec 2003
Posts: 5,823
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,823
Lutz,FL
Well maybe they are using you for a beta test?
I am sure SD has had the fix in his head for a long time.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: HELP -- Posts don't show up [Re: Bill B] #254049
11/15/13 01:01 PM
11/15/13 01:01 PM
Joined: Oct 2006
Posts: 370
Issaquah, WA
Bill B Offline OP

enthusiast
Bill B  Offline OP

enthusiast
Joined: Oct 2006
Posts: 370
Issaquah, WA
STATUS: a couple of short email exchanges asking for ID/PW clarification, but no visible results as of 10 am today (Friday).

I'm still getting pushback from my user in Norway who is still having problems with posting long messages.

Re: HELP -- Posts don't show up [Re: Bill B] #254050
11/15/13 01:13 PM
11/15/13 01:13 PM
Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Mark S Offline
Mark S  Offline

Joined: Jul 2006
Posts: 4,704
Liverpool : England : UK
Can you not tell your Norwegian friend that a "Picture" can speak a thousand words lol

Time zones could be your delays.
And probably take a back up of your database too.

Interesting to know for future reference if they work weekends lol


Version v7.5.8
People who inspire me Gizmo ID242 SD
Its been a long road. . . .to be waiting
Re: HELP -- Posts don't show up [Re: Bill B] #254064
11/19/13 01:45 AM
11/19/13 01:45 AM
Joined: Oct 2006
Posts: 370
Issaquah, WA
Bill B Offline OP

enthusiast
Bill B  Offline OP

enthusiast
Joined: Oct 2006
Posts: 370
Issaquah, WA
Nothing got upgraded over the weekend... but "they" did send me an invoice request on Sunday night. They said that since I had some mods installed, they need to bill me for the installation time needed to install the patch.

As of Monday evening -- nothing. No communication. It really is an eerie feeling when there seems to be progress but then there's no communication.

I'm still on standby..... I guess.

Not complaining... just giving status. I suspect that a bunch of you also want the 7.5.8 patch.

Re: HELP -- Posts don't show up [Re: Bill B] #254066
11/19/13 08:09 AM
11/19/13 08:09 AM
Joined: Jun 2011
Posts: 125
UBBSystems Offline
Sysop
UBBSystems  Offline
Sysop
Joined: Jun 2011
Posts: 125
The issue is with PHP 5.4, we should have the 7.58 out in the next couple days which resolves the issues, we are in the final testing stages now.



Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
I want to update forum but can't find license
by dimaninc. 11/23/17 10:51 AM
Forum Statistics
Forums36
Topics35,014
Posts190,531
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)