Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (isaac), 36 guests, and 163 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Softrak
Softrak
Vancouver, BC
Posts: 72
Joined: January 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 61
isaac 57
Morgan 40
mmem700 38
Zarzal 31
Jake 22
Ruben 16
Philipp 11
Kayjey 9
JAISP 4
Latest Photos
Big stuff
Test
Testing to drag photos
Comfortable Cats
Test
Previous Thread
Next Thread
Print Thread
[7.5.1] Special character ē not supported in post #261574
07/19/18 01:15 AM
07/19/18 01:15 AM
T
Tijn  Offline OP
stranger
Joined: Jul 2018
Posts: 1
Hi,

i'm having troubles when i use the character ē in a post. Is this fixed in newer versions? Or is it some setting in 7.5.1 that prevents the usage?

Express Hosting
Re: [7.5.1] Special character ē not supported in post [Re: Tijn] #261575
07/19/18 08:09 AM
07/19/18 08:09 AM
isaac  Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,295
California
This is related to the character set which your forum is telling your browser to use.

Skim through the discussion at the following link, and the links within it. There is a lot of information already posted on the topic.

https://www.ubbcentral.com/forums/u...-trouble-need-some-hints-help#Post258847


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.1 Released

ShoutChat Box
Today's Birthdays
No Birthdays
Recent Topics
Member profiles not saving due to homepage URL
by Kayjey. 02/17/19 03:33 AM
Themes are Nice
by . 02/13/19 07:06 PM
To many views from one zip code
by Morgan. 02/13/19 02:19 PM
How do I create a page in the forum?
by M4TT. 02/12/19 11:26 PM
Videos do not display
by Unixspot. 02/12/19 04:12 PM
Forum Statistics
Forums35
Topics35,237
Posts192,116
Members12,140
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.7.1