Previous Thread
Next Thread
Print Thread
Hop To
https? #262691 05/10/2019 9:20 AM
Joined: May 2019
Posts: 1
justwilliams Offline OP
Stranger
OP Offline
Stranger
Joined: May 2019
Posts: 1
Hi all,

Just updated the forum to version 7.6.1.1 and it has all gone great and has a few good features in it and I will be posting latter regarding some options that I would like if possible in the next version update.

I have now an issue (not related to the update done) and hoping that you might be able to help with so I can correct it, so I can get the green padlock back. I just downloaded a programe to check for errors and it has come back with the following (which seems to right through the forum):

Insecure Image: <img src="http://www.outdoorking.com/forum/uploads/usergals/2013/01/full-4181-9587-utekeep.jpg" alt="[Linked Image]" class="post-image" style="height:auto!important;max-width:100%!important;"/>

nsecure Image: <img src="http://www.outdoorking.com/forum/images/members/5772.png" alt="" class="alvt" style="max-height:100%;max-width:100%;object-fit:contain;">

It all seems to be images that have http and not https I think and was hoping that their might be an easy fix to the problem rather that go through every image as I have thousands of them on the forum.

Any assistance with this issue would be appreciated.

Thanks in advance.

Justin


The only difference between me and a madman is that I am not mad.
Express Hosting
Re: https? [Re: justwilliams] #262692 05/10/2019 9:23 AM
Joined: Apr 2004
Posts: 1,411
isaac Offline
UBB.threads Developer
Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,411
Have a look over here -

Transition your forum from HTTP to HTTPS
https://www.ubbcentral.com/forums/u...transition-your-forum-from-http-to-https


isaac @ id242.com [id242.com] // my forum @ CelicaHobby.com [celicahobby.com]
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes

Additional Community Resources
UBB Developers
UBB Wiki
ShoutChat Box
Recent Topics
Error Messages - What to do???
by Daryl Fawcett - 06/20/2019 9:05 AM
Forum - Left Alignment / Margin?
by keysolutns - 06/19/2019 9:58 AM
Forum Not Working after Cpanel upgrade.
by doug - 06/14/2019 2:35 PM
YouTube does not display?
by BlackMale - 06/09/2019 6:34 AM
Removing a redirect?
by Baldeagle - 06/01/2019 4:50 PM
Who's Online Now
0 registered members (), 9 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Kelvin
Kelvin
England
Posts: 33
Joined: November 2011
Show All Member Profiles 
Forum Statistics
Forums35
Topics35,303
Posts192,575
Members11,855
Most Online978
Jun 24th, 2007
Random Gallery Image
Latest Photos
Land Rocks
Cozy Places
Trees
Retreats
Powered by UBB.threads™ PHP Forum Software 7.7.2
(Snapshot build 20190623)